Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

2.5.8.0 Installer exits/crashes


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
2 replies to this topic

#1 Illuminated

Illuminated

    ISF Newbie

  • New Members
  • Pip
  • 1 posts

Posted 05 November 2017 - 07:38 PM

After I hit the "next" button on the initial dialog of the installer, before it can finish rendering the second screen in the dialog, the program exits.
 
I've had 2.5.5.0 installed for years and had no problems.  I still have the 2.5.5.0 installer and it still works fine up to the same point -- the second step gets rendered fine.
 
I've traced the installer with Process Monitor and see nothing odd except the program exiting with a non-zero return code:

"Time of Day","Process Name","PID","Operation","Path","Result","Detail"
"2:14:55.3558077 PM","SetupImgBurn_2.5.8.0.exe","4492","Process Exit","","SUCCESS","Exit Status: -1073741819, User Time: 5.0700325 seconds, Kernel Time: 1.1700075 seconds, Private Bytes: 52,117,504, Peak Private Bytes: 74,141,696, Working Set: 104,632,320, Peak Working Set: 108,384,256"

 
The MD5 of the installer exe file matches what is on the web site download page.
 
I am on Vista 64 bit.  I am also using Avast.
I have tried right after a reboot with the same result.
 
I don't see anyone else reporting this problem so I am assuming it's something on my system.  Any help would be appreciated.


Edited by Illuminated, 05 November 2017 - 07:39 PM.


#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,435 posts
  • Gender:Male
  • Location:United Kingdom

Posted 05 November 2017 - 08:13 PM

Sorry, I've no idea what's going on there.

You could try booting into safe mode and see if it works there, or open the installer in 7zip and just drag +drop the ImgBurn.exe file over the top of your existing one in the program files\imgburn folder.
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 boco

boco

    ISF Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Germany

Posted 24 November 2017 - 09:09 PM

Same issue with Vista 32bit. The installer crashes when it attempts to display the License agreement. Strangely, the faulting module is kernel32.dll.

 

Workaround: Run the installer from a console / command line window, using the /S (silent) parameter. The visible parts of the Setup are not called in this case and the program is installed successfully.

 

SetupImgBurn_2.5.8.0.exe /S

Faulting Application SetupImgBurn_2.5.8.0.exe
Version 2.5.8.0
Timestamp 0x56ff3a69

Faulting Module: kernel32.dll
Version 6.0.6002.19623
Timestamp 0x56ec36ff

Exception code 0xc0000005
Offset 0x00049c9a
Process-ID 0x82c
Application start time 01d364b4737a925a





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users