Jump to content
Sign in to follow this  
razzrazz

Help with IMGBURN/xbox 360

Recommended Posts

Hi everybody. Need help with a thing. Burned out a thing to xbox 360 and it worked perfect. But with anoter file it dosnt work at all. I have a TSSTcorp CD/DVDW TS-H652l. I`m using verbatim dual layer discs.

I choosed bookmark under the tab Samsung and picked "change for DVD+R DL Media".

 

 

TSSTcorp CD/DVDW TS-H652L 0603 (ATA)

Current Profile: DVD+R DL

 

Disc Information:

Status: Empty

Erasable: No

Free Sectors: 4?173?824

Free Space: 8?547?991?552 bytes

Free Time: 927:32:74 (MM:SS:FF)

Supported Write Speeds: 2,4x

 

DVD?R DL Boundary Information:

L0 Data Zone Capacity: 2?086?912

Changeable: Yes

 

Physical Format Information (ADIP):

Disc ID: MKM-001-00

Book Type: DVD+R DL

Part Version: 1

Disc Size: 120mm

Maximum Read Rate: Not Specified

Number of Layers: 2

Track Path: Opposite Track Path (OTP)

Linear Density: 0.293 um/bit

Track Density: 0.74 um/track

First Physical Sector of Data Area: 196?608

Last Physical Sector of Data Area: 16?580?607

Last Physical Sector in Layer 0: 2?283?519

 

Physical Format Information (Last Recorded):

Disc ID: MKM-001-00

Book Type: DVD+R DL

Part Version: 1

Disc Size: 120mm

Maximum Read Rate: Not Specified

Number of Layers: 2

Track Path: Opposite Track Path (OTP)

Linear Density: 0.293 um/bit

Track Density: 0.74 um/track

First Physical Sector of Data Area: 196?608

Last Physical Sector of Data Area: 16?580?607

Last Physical Sector in Layer 0: 2?283?519

 

 

Im burning with 2,4 write speed

 

 

Thnx in advanced

Share this post


Link to post
Share on other sites

and what did you change it to ?

 

Also I think sammy drives were fussy about this thing and never remembered settings which is why The author of ImgBurn updated his program to sort of force sammy and lg drives to auto booktype to dvd-rom for dual layer.

 

So if your not using the latest version download it, I think it is setup at default to do this but check settings

Share this post


Link to post
Share on other sites

Yeah i ment that i picked samsung bookmark and dvd+r DL. ok will try with the new version but they weird thing is that i changed booktype and it worked. Then i started IMGburn again and picked bookmark again and it dosnt work

Share this post


Link to post
Share on other sites
Does picking bookmark only work after burn or what you mean?

You set the booktype before burning, so it will be written to the media at the next burn.

Some drives don't "remember" this setting, so you should always check it before burning, just to be sure :)

Edited by mmalves

Share this post


Link to post
Share on other sites

No, the 'current' release does it for you! (2.3.0.0)

 

Try verifying your burns as part of the burning process. Then look in the log as the verify starts - it'll mention the booktype.

 

You should verify anyway really - well at least until you're happy that everything is A okay.

Share this post


Link to post
Share on other sites

yeah i am but the first time it worked but not the next time.. and i checkd the bookmark settings. im trying with the newest IMGburn and then im getting

 

Cannot open file "the file name"

Reason : Cant find the file

 

Why do i get that? when i try with other files it works but not with Xbox360 .ISO

 

Anyone know whats up with that`?

 

Btw i guess the bookmark should say DVD+r DL huh?

Buring with Dual layer discs

Edited by razzrazz

Share this post


Link to post
Share on other sites

Any chance of a screenshot of that error?

 

It should be pretty obvious where the file is / should be, so just go check that it actually exists!

Share this post


Link to post
Share on other sites

Dont know really how to post a screenshot. But i know the file is there. Caus? i`ve tried many ways to put it there

 

When i try to open it a varning message comes first saying

 

"You should have selected the DVD file and not this one.

I`ll do it for you automatically this time, but don`t do it again"

 

Then i press ok and this varning massage comes up

 

"Cannot open file: "File Name"

 

Reason : cant find the file"

Share this post


Link to post
Share on other sites

Open the .dvd file in notepad and you'll see that the name of the file it references doesn't actually exist.

 

Either change the .dvd to say the correct name or rename the .iso to match what the .dvd says.

Share this post


Link to post
Share on other sites

ah thnx.. it worked...

 

But now with the new IMGburn i choose bookmark samsung DVD+r DL and it should work? or should i bookmark it with just samsung DVD+r ?

Share this post


Link to post
Share on other sites
But now with the new IMGburn i choose bookmark samsung DVD+r DL and it should work? or should i bookmark it with just samsung DVD+r ?

You can (and should) booktype to DVD-ROM both DVD+R and DVD+R DL.

Share this post


Link to post
Share on other sites

So long as you've not turned off the 'automatic booktype' option in the settings, it'll issue the booktype commands automatically just before it burns. You, the end user, don't have to do anything.

Share this post


Link to post
Share on other sites

tried but still not working

 

Here is the log after burning

 

 

TSSTcorp CD/DVDW TS-H652L 0603 (ATA)

Current Profile: DVD+R DL

 

Disc Information:

Status: Complete

Erasable: No

Sessions: 1

Sectors: 3?697?696

Size: 7?572?881?408 bytes

Time: 821:44:46 (MM:SS:FF)

Supported Write Speeds: 2,4x

 

DVD?R DL Boundary Information:

L0 Data Zone Capacity: 1?848?848

Changeable: No

 

TOC Information:

Session 1...

-> Track 01 (Mode 1, LBA: 0 - 3697695)

-> LeadOut (LBA: 3697696)

 

Physical Format Information (ADIP):

Disc ID: MKM-001-00

Book Type: DVD+R DL

Part Version: 1

Disc Size: 120mm

Maximum Read Rate: Not Specified

Number of Layers: 2

Track Path: Opposite Track Path (OTP)

Linear Density: 0.293 um/bit

Track Density: 0.74 um/track

First Physical Sector of Data Area: 196?608

Last Physical Sector of Data Area: 16?580?607

Last Physical Sector in Layer 0: 2?283?519

 

Physical Format Information (Last Recorded):

Disc ID: MKM-001-00

Book Type: DVD-ROM

Part Version: 1

Disc Size: 120mm

Maximum Read Rate: Not Specified

Number of Layers: 2

Track Path: Opposite Track Path (OTP)

Linear Density: 0.293 um/bit

Track Density: 0.74 um/track

First Physical Sector of Data Area: 196?608

Last Physical Sector of Data Area: 16?580?607

Last Physical Sector in Layer 0: 2?045?455

 

Layer Information:

Layer 0 Sectors: 1?848?848 (50%)

Layer 1 Sectors: 1?848?848 (50%)

 

 

anyone see anything thats not right?

Share this post


Link to post
Share on other sites
Physical Format Information (Last Recorded):

Disc ID: MKM-001-00

Book Type: DVD-ROM

 

As you can see, the booktype is fine.

 

From what I can remember seeing, your layerbreak is wrong though.

 

The .DVD file is supposed to contain that info. If you don't load it, it won't be used and hence you'll waste a disc.

Share this post


Link to post
Share on other sites

if i open the .dvd file (not the iso file) with notepad it says like this

 

COBRAMB1ak=1913760

sp-uefa.iso

 

If i dont erase COBRAMB1ak=1913760 i cant load the file (from notepad)

 

Thats when it came up an error saying that the disc cant be found.

 

So if i erase COBRAMB1ak=1913760 from notepad i can open the file in IMGburn. But then i cant burn it cause the layer breaker?

How do i fix that?

Edited by razzrazz

Share this post


Link to post
Share on other sites

where the fcuk did you get that 'cobramb1' rubbish from?!

 

That line should contain the text: 'LayerBreak=1913760' (without quotes)

 

Whoever changed it is a moron.

 

You'll also notice it's looking for a file called 'sp-uefa.iso'.

 

If that file doesn't exist in the same folder as the .DVD file you'll get an error.

Share this post


Link to post
Share on other sites

ah k.. i dont know really.. was like that when i download.. will try burn it tommorow. getting late here in sweden but i`ll replay tommorow so u know how it went.. thnx alot for a great forum :) and ofc thnx for all your help.. just hope it will work now :)

Share this post


Link to post
Share on other sites

or for a one off do this but you should really only be using a correct .dvd file

 

ok open ImgBurn then go tools/settings/write look at right hand side for user specified and put a dot in it then type in there or paste 1913760 then click OK

 

lbnk9.jpg

 

 

then right click on ISO you have and choose burn with imgburn

 

then after it burns undo that and use optimal which is default and from then on use the .dvd file that goes with ISO

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.