Jump to content
Sign in to follow this  
Darkfalz

Disabling "Read with ImgBurn"

Recommended Posts

I won't go into how much I despise programs which decide to add context menus to Windows, especially without asking you, but I couldn't find the option to remove this. I deleted it from the registry, but there should still be an option. Am I missing something?

Share this post


Link to post
Share on other sites

Naturally that is the first thing I tried, I unticked that and pressed OK, then closed ImgBurn, and it was still there. I even rebooted, but it was still there. So I had to delete it from the registry.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.