Jump to content
Sign in to follow this  
Hiei449

incompatible medium installed

Recommended Posts

Imgburn wont burn the dvd :angry: It just says at the bottom "device not ready (incompatible medium installed)" what in the hell does that mean and how can i fix it :huh:

Share this post


Link to post
Share on other sites

Hiei449, Welcome to the forum. What brand of media are you trying to burn to? EG: maxell, verbatim, memorex, etc etc...... Open IMGburn, put one of your media your trying to burn to into your burner, click on mode then write. Copy and paste that info into a post so we can see the media manufacturers code.

 

example below

 

PIONEER DVD-RW DVR-108 1.20 (ATA)

Current Profile: DVD-ROM

 

Disc Information:

Status: Complete

Erasable: No

Sessions: 1

Sectors: 1,702,278

Size: 3,486,265,344 bytes

Time: 378:19:03 (MM:SS:FF)

Supported Write Speeds: 4x, 6x, 8x, 12x, 16x

 

Pre-recorded Information:

Manufacturer ID: MXL RG03

 

Recording Management Area Information:

PIONEER DVD-RW DVR-108

 

Physical Format Information (Last Recorded):

Book Type: DVD-R

Part Version: 5

Disc Size: 120mm

Maximum Read Rate: Not Specified

Number of Layers: 1

Track Path: Parallel Track Path (PTP)

Linear Density: 0.267 um/bit

Track Density: 0.74 um/track

First Physical Sector of Data Area: 196,608

Last Physical Sector of Data Area: 1,898,885

Last Physical Sector in Layer 0: 0

 

Many burn problems come from bad media. :(

Edited by kevdriver

Share this post


Link to post
Share on other sites

Your drive's firmware doesn't support the media you're putting into it - or at least it hasn't been able to initialise the disc on that attempt.

 

This is a hardware/firmware/media issue.

Share this post


Link to post
Share on other sites

Hiei449, sonic digitalmedia LE v7 is not your burner manufacturer its the proggie your using to try and burn with, Please try and post info log so we can fiqure this out to help you. This could be as simple as updating your burner hardware. :/

Edited by kevdriver

Share this post


Link to post
Share on other sites

I'm having this problem also, but only when it verifies and only with TYG02's. It'll burn fine, but when it goes to verify, more often than not, it says "device not ready (incompatible medium installed)". The disc will play fine in my stand alone player. It doesn't bother me as I just don't verify with the TY's. These are the white faced printables. I haven't had this problem with Verbatims or the Maxells that are the G05's.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.