Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

No writers detected


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
4 replies to this topic

#1 wrboone

wrboone

    ISF Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 February 2008 - 12:32 AM

I have been using Imgburn for almost a year with no problem. Now when I start it up it says "No writers detected". I am wondering if it may be due to having messed around in the options menu, but I can't think of what I would have done. My DVD/CD-ROM is a Matshita -UJ-8320. Again, I was able to use this in the past! I use DVD Shrink to rip the DVD, and that seems to be working fine.
Any suggestions?

Bill

#2 Cynthia

Cynthia

    ISF Newbie

  • Beta Team Members
  • PipPipPipPipPip
  • 6,673 posts
  • Gender:Female
  • Location:Sweden

Posted 21 February 2008 - 12:49 AM

Hi and welcome to the forum, wrboone! :)

If you open up Windows task manager (control panel -> system) - can you see the burner in there?

Posted Image

If it shows up - try to do this:

In the device manager - right click on the device and select the "Uninstall" option.

Restart the computer.

Posted Image


#3 cuzzy

cuzzy

    ISF Newbie

  • Members
  • Pip
  • 11 posts
  • Location:sweden

Posted 22 August 2011 - 08:48 PM

what if i cant see my drive there what do i do then ?

it have worked perfect before but now it says No Writers Detected ! :(

#4 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,569 posts
  • Gender:Male
  • Location:United Kingdom

Posted 22 August 2011 - 09:52 PM

Make a new thread please, don't hijack someone elses - especially when it's 3 years old!
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#5 cuzzy

cuzzy

    ISF Newbie

  • Members
  • Pip
  • 11 posts
  • Location:sweden

Posted 27 August 2011 - 02:34 PM

ok im sorry i just thought it would be easier to post here. but now i know :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users