Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

SPTI, Vista and Remote Desktop Connections


Forum Rules

Read the Guides forum if you don't know how to do something. :readbook:
If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself. :lightbulb:
If you're having trouble burning double layer media, read Here.
Still stuck? Create a new thread and describe your issue in detail.
Make sure you include a copy of the program's log in your post. No log = :chair:


  • Please log in to reply
3 replies to this topic

#1 mayhem

mayhem

    ISF Newbie

  • Members
  • Pip
  • 1 posts

Posted 25 April 2008 - 11:02 AM

I have an interesting problem that I hope someone can shed some light on. I am running ImgBurn 2.4.1.0 on Windows Vista Ultimate and it works well. However I have found that if I use Remote Desktop Connection (RDC) to connect to my PC, ImgBurn is unable to access the DVD drive and reports access denied in the log. If I launch ImgBurn as Administrator while in RDC it works OK, except that I can not drag and drop file into ImgBurn (I am aware that you can not drag and drop to an elevated application). If I close down ImgBurn and log back into the PC locally and relaunch ImgBurn, it works OK. I am guessing that the remote desktop connection must have slightly different privileges even though I am logged in with the same account. Anyone else come across this and know how to get around it?

#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,491 posts
  • Gender:Male
  • Location:United Kingdom

Posted 25 April 2008 - 11:38 AM

Unless it's due to this option, no idea.

gpedit.png
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 burnzy

burnzy

    ISF Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 August 2008 - 04:55 AM

I found a solution to this, when starting imgburn right click on it's icon and select run as admistrator, then you can access everything from remote desktop.
Either that or just disable UAC.

Edited by burnzy, 28 August 2008 - 06:12 AM.


#4 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 27,491 posts
  • Gender:Male
  • Location:United Kingdom

Posted 28 August 2008 - 08:49 AM

The original poster already said that. :S
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users