Jump to content

Error Burning


loser
 Share

Recommended Posts

---------------------------

ImgBurn

---------------------------

I/O Error!

 

Device: [2:1:0] TSSTcorp CD/DVDW TS-H653L 0514 (E:) (Fibre)

 

ScsiStatus: 0x02

Interpretation: Check Condition

 

CDB: 2A 00 00 25 DE E0 00 00 20 00

Interpretation: Write (10) - Sectors: 2481888 - 2481919

 

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 21 02 00 00 00 00

Interpretation: Invalid Address For Write

---------------------------

Retry Cancel

---------------------------

 

Keep getting this along with write sector errors. Could someone help me out with this. Thanks

Link to comment
Share on other sites

I 12:59:01 ImgBurn Version 2.4.4.0 started!

I 12:59:01 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)

I 12:59:01 Total Physical Memory: 1,963,848 KB - Available: 869,164 KB

I 12:59:01 Initialising SPTI...

I 12:59:01 Searching for SCSI / ATAPI devices...

I 12:59:20 Found 1 DVD

Link to comment
Share on other sites

did that and still error..

 

I 13:49:28 ImgBurn Version 2.4.4.0 started!

I 13:49:28 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)

I 13:49:28 Total Physical Memory: 1,963,848 KB - Available: 667,304 KB

I 13:49:28 Initialising SPTI...

I 13:49:28 Searching for SCSI / ATAPI devices...

I 13:49:29 Found 1 DVD

Link to comment
Share on other sites

You are not! You are using

 

I 13:50:27 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 4x, 6x)

which are junk. Verbatim do not make or brand media with this media code.

 

Now, stop bullshitting us and go get Verbatim, +R, 2.4x, MKM-001-00, Made in Singapore

 

Regards

Link to comment
Share on other sites

It doesn't wanna work cos the media is marginal at best. I've never had a bad burn - not one - with Verbatim, +R, 2.4x, MKM-001-00, Made in Singapore.

 

Regards

Link to comment
Share on other sites

There any settings in this program that I could change to make these disk work. They have had good burns on other computers. Memorex Disks. Like I know theres plenty of settings in this program. So at wtich can be switched around to do diffrent things. Could you let me know. My friend used once of my disk and it worked on his computer..

Link to comment
Share on other sites

There any settings in this program that I could change to make these disk work.

 

Loser;

 

FFS, quit looking for another way out and get rid of the shit discs that you have and get the damned Verbs. You can look for other reasons all day long, but the short answer has been given to you, accept it and move on! <_<

Link to comment
Share on other sites

Help please. Same error message as shown above in this thread. IMGBURN worked just fine until suddenly this error message pops up at every burn attempt. No change in burner (1 mo old w/ latest firmware), no change in media (same spindle Sony DVD+R that has burned 100% ok with IMGBURN ongoing with this and previous burner), burner burns fine no errors with other burning software just not with IMGBURN!!! Suggestions?

Link to comment
Share on other sites

Thanks mmales, I realize I should have done that, but please disregard my immediatley previous post in any case as the issue is now resolved. For some reason I did not think to do the obvious earlier, but I just now uninstalled and reinstalled the burner and the problem has resolved! Maybe it's worth a try for those also having this issue?

Link to comment
Share on other sites

I/O errors are reported directly by the drive and they can have a lot of different meanings (i.e. not all I/O errors are the same). That's why we ask for the log, so that we can see the I/O error description.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.