Jump to content
Sign in to follow this  
dr_ml422

File doesn't exist?

Recommended Posts

Hi guys. I'm trying to burn some .cue audio files I have on my usb drive. It's in a docking station which should be no problem. ImgBurn keeps telling me file doesn't exist on any .cue file from this HDD. I just burned a flic from another hdd in the docking station on my other pc w/no problems. Log doesn't show anything but I'll post anyway.

 

I 14:29:47 ImgBurn Version 2.4.4.0 started!

I 14:29:47 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 3)

I 14:29:47 Total Physical Memory: 2,086,988 KB - Available: 1,685,192 KB

I 14:29:47 Initialising SPTI...

I 14:29:47 Searching for SCSI / ATAPI devices...

I 14:29:50 Found 1 DVD

Share this post


Link to post
Share on other sites

What's the exact message in the error window?

 

Post a screenshot please. (or CTRL+C (copy) and then CTRL+V (paste) it)

 

Knowing exactly what's in the CUE would be useful too.

Share this post


Link to post
Share on other sites
What's the exact message in the error window?

 

Post a screenshot please. (or CTRL+C (copy) and then CTRL+V (paste) it)

 

Knowing exactly what's in the CUE would be useful too.

 

Lightning the error message says:

 

FILE Doesn't Exist!

 

File Name: I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-Audio Track 01.mp3

 

I made .cue audio files of all my music so I could burn them quickly w/ImgBurn using the Queue. It almost seems as they were never made, but ImgBurn always said operation successful.

Share this post


Link to post
Share on other sites

From the machine that you're trying to burn, is that a valid path/filename? I'm asking because it seems the CUE file was made including the whole path to the MP3 file, so if that path is wrong then ImgBurn won't find the files. You can open the CUE file with Notepad to have a look ;)

Share this post


Link to post
Share on other sites
From the machine that you're trying to burn, is that a valid path/filename? I'm asking because it seems the CUE file was made including the whole path to the MP3 file, so if that path is wrong then ImgBurn won't find the files. You can open the CUE file with Notepad to have a look ;)

 

 

This is what it says in notepad: If there's another way of creating the cue files to burn wherever let me know. Like I said I burned some DVD's w/same pc, although the files were on another drive. I shouldn't have any problems switching drives and burning. Let me know what I can do to fix this if I can. Thnx.

 

 

 

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3

REM FILE-DECODED-SIZE 07:10:26

TRACK 01 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\02-AudioTrack 02.mp3" MP3

REM FILE-DECODED-SIZE 07:59:44

TRACK 02 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\03-AudioTrack 03.mp3" MP3

REM FILE-DECODED-SIZE 04:30:34

TRACK 03 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\04-AudioTrack 04.mp3" MP3

REM FILE-DECODED-SIZE 04:32:43

TRACK 04 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\05-AudioTrack 05.mp3" MP3

REM FILE-DECODED-SIZE 06:02:26

TRACK 05 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\06-AudioTrack 06.mp3" MP3

REM FILE-DECODED-SIZE 03:20:04

TRACK 06 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\07-AudioTrack 07.mp3" MP3

REM FILE-DECODED-SIZE 04:22:56

TRACK 07 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\08-AudioTrack 08.mp3" MP3

REM FILE-DECODED-SIZE 07:00:06

TRACK 08 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\09-AudioTrack 09.mp3" MP3

REM FILE-DECODED-SIZE 03:22:66

TRACK 09 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\10-AudioTrack 10.mp3" MP3

REM FILE-DECODED-SIZE 05:52:48

TRACK 10 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\11-AudioTrack 11.mp3" MP3

REM FILE-DECODED-SIZE 04:51:42

TRACK 11 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\12-AudioTrack 12.mp3" MP3

REM FILE-DECODED-SIZE 04:08:68

TRACK 12 AUDIO

INDEX 01 00:00:00

Share this post


Link to post
Share on other sites
From the machine that you're trying to burn, is that a valid path/filename? I'm asking because it seems the CUE file was made including the whole path to the MP3 file, so if that path is wrong then ImgBurn won't find the files. You can open the CUE file with Notepad to have a look ;)

 

 

This is what it says in notepad: If there's another way of creating the cue files to burn wherever let me know. Like I said I burned some DVD's w/same pc, although the files were on another drive. I shouldn't have any problems switching drives and burning. Let me know what I can do to fix this if I can. Thnx.

 

 

 

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3

REM FILE-DECODED-SIZE 07:10:26

TRACK 01 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\02-AudioTrack 02.mp3" MP3

REM FILE-DECODED-SIZE 07:59:44

TRACK 02 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\03-AudioTrack 03.mp3" MP3

REM FILE-DECODED-SIZE 04:30:34

TRACK 03 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\04-AudioTrack 04.mp3" MP3

REM FILE-DECODED-SIZE 04:32:43

TRACK 04 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\05-AudioTrack 05.mp3" MP3

REM FILE-DECODED-SIZE 06:02:26

TRACK 05 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\06-AudioTrack 06.mp3" MP3

REM FILE-DECODED-SIZE 03:20:04

TRACK 06 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\07-AudioTrack 07.mp3" MP3

REM FILE-DECODED-SIZE 04:22:56

TRACK 07 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\08-AudioTrack 08.mp3" MP3

REM FILE-DECODED-SIZE 07:00:06

TRACK 08 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\09-AudioTrack 09.mp3" MP3

REM FILE-DECODED-SIZE 03:22:66

TRACK 09 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\10-AudioTrack 10.mp3" MP3

REM FILE-DECODED-SIZE 05:52:48

TRACK 10 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\11-AudioTrack 11.mp3" MP3

REM FILE-DECODED-SIZE 04:51:42

TRACK 11 AUDIO

INDEX 01 00:00:00

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\12-AudioTrack 12.mp3" MP3

REM FILE-DECODED-SIZE 04:08:68

TRACK 12 AUDIO

INDEX 01 00:00:00

 

 

On the machine I copied w/notepad the drive comes up as (E:). What do I have to do so this won't happen again. I really don't want to create new .cuye audio files if I don't have to. Thnx.

Share this post


Link to post
Share on other sites

Edit the lines from the CUE file replacing I:\ with E:\ and it should work.

 

Next time you're creating CUE files, untick the option Preserve Full Pathnames and save the CUE file in the same folder where the MP3s are ;)

Share this post


Link to post
Share on other sites
Edit the lines from the CUE file replacing I:\ with E:\ and it should work.

 

Next time you're creating CUE files, untick the option Preserve Full Pathnames and save the CUE file in the same folder where the MP3s are ;)

 

 

Ok. It says Local Disc (E:) so should I change it completely? Also the only reason I had it in another folder was to have all the .cue audio files there under ImgBurn .cue Files. I'll do it like this though since I'm not crazy about creating new .cue files if I don't have to. Thnx.

Share this post


Link to post
Share on other sites

Even though it was once I:\ and is now E:\, ImgBurn will try looking for the files in the same directory as the CUE if they can't be found in the original path - which therefore means it should work so long as they're together.

 

So where exactly is the CUE file in relation to the MP3's?

 

Do I need to implement yet another fallback to check if the files are in the same location but with a different drive letter? (The drive letter of where the CUE is)

 

You could also just assign your drive a different letter: E:\ -> I:\

Share this post


Link to post
Share on other sites

That's what I was wondering myself. The folder I have the MP3's and the .cue files is called AUDIO TO MP3_RIPS. There I have the MP3's and their respective folders w/names of artists. In that same AUDIO TO MP3's Folder I have a folder I named ImgBurn Audio Cue Files. They're in the same folder in the same drive. I did move them from another drive though, but still it would be a real pita if every time one would have to change the path name or if you can't burn period. We change drives all the time. Anyway how do I change the path name anyway? I'm in notebook and I selected all on the cue file. I'm lost from there. I was able to burn a audio cd w/another proggie but that isn't the same as having a Queue and using multiple drives to burn. Let me know how I can do this. Thnx.

 

This is a drive I use in a docking station so sometimes it'll be in 1 pc and sometimes in another. So I would have to constantly change the drive letter to burn the .cue files. It's connected via a usb port. I found it easier to just have them at my mercy then having to take them out of the case. Either way I would have to change the drive letter. Thnx.

Edited by dr_ml422

Share this post


Link to post
Share on other sites

Unless the cue is in the same folder as the mp3's, you have to store the full path to the file... how else would it know where to find them?!

 

Relative paths would work too in this instance - so long as you keep both the CUE's and the MP3's in that 'AUDIO TO MP3_RIPS' folder. ImgBurn will cope with reading relative paths from a CUE but it doesn't write them to it when creating one. It's full paths or nothing.

 

You'd be much better off putting the CUE inside the folder where it's MP3's are.

 

To solve the issue quickly now though (and save changing the full path in the CUE file from I:\* to E:\*), just change the drive letter in the disk management tool.

Share this post


Link to post
Share on other sites

so one can't have seprate folders for cue files and mp3's but in same folder in same drive? Iow the audio to mp3 rip folder is housing the mp3's in their folders and the cue files in their folder in the same drive. So in the future uncheck the full path thing like mmalves said and make sure the cue file is in the folder w/the mp3's correct?

 

Now what if I just leave the cue files out of the ImgBurn folder, I would still need to have them inside their respective mp3's source correct? I don't think I could have all those files loose in the audio to mp3 rip folder and ImgBurn guess that their mp3's are there also.

 

Btw the mp3's are under (H:) also some of them. So just changing the drive to E: would still work? Thnx.

Share this post


Link to post
Share on other sites

There's a chance you didn't even have the 'Preserve Full Pathname' option ticked... it certainly isn't by default.

 

If you don't save the CUE in the EXACT same folder as the MP3's it's built for, full paths will be used regardless of the setting.

 

Where does H: come into it? It thought you said it was all on 1 drive? Are I:\, H:\ and E:\ all the same physical / logical hard drive but it's just picking up a different drive letter on different computers?

 

If your barry white CUE in 'E:\AUDIO TO MP3_RIPS\ImgBurn CUE Files' (the drive letter isn't important here really)

 

and your MP3's are in: 'E:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\*' (again, the drive letter isn't important here really)

 

You could fix the file names in the cue by using '..\Barry White\Barry White Solid Gold\*' in the CUE.

 

i.e. so:

 

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3

 

becomes

 

FILE "..\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3

 

The program would then see the path and think... hmm '..', that means the parent directory.

 

This CUE is in 'E:\AUDIO TO MP3_RIPS\ImgBurn CUE Files' so the parent directory is 'E:\AUDIO TO MP3_RIPS'.

 

Replace '..' with 'E:\AUDIO TO MP3_RIPS' to make 'E:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3' and there it would find your file just fine :)

Share this post


Link to post
Share on other sites
There's a chance you didn't even have the 'Preserve Full Pathname' option ticked... it certainly isn't by default.

 

If you don't save the CUE in the EXACT same folder as the MP3's it's built for, full paths will be used regardless of the setting.

 

Where does H: come into it? It thought you said it was all on 1 drive? Are I:\, H:\ and E:\ all the same physical / logical hard drive but it's just picking up a different drive letter on different computers?

 

If your barry white CUE in 'E:\AUDIO TO MP3_RIPS\ImgBurn CUE Files' (the drive letter isn't important here really)

 

and your MP3's are in: 'E:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\*' (again, the drive letter isn't important here really)

 

You could fix the file names in the cue by using '..\Barry White\Barry White Solid Gold\*' in the CUE.

 

i.e. so:

 

FILE "I:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3

 

becomes

 

FILE "..\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3

 

The program would then see the path and think... hmm '..', that means the parent directory.

 

This CUE is in 'E:\AUDIO TO MP3_RIPS\ImgBurn CUE Files' so the parent directory is 'E:\AUDIO TO MP3_RIPS'.

 

Replace '..' with 'E:\AUDIO TO MP3_RIPS' to make 'E:\AUDIO TO MP3_RIPS\Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3' and there it would find your file just fine :)

 

This is all screwed up. the different pc's will assign a different letter according to wha drives are installed w/what letters. billy Boy is a pita.

 

Now the cue files have a simple name like Barry White Solid Gold .cue. So how would I change that to what you're telling me? Right click and change Barry White Solid Gold.cue to \Barry White\Barry White Solid Gold\01-AudioTrack 01.mp3" MP3? The cue name doesn't even have all that to begin with. I just changed the drive letter to I: and ImgBurn queued some and not others. This is all screwed up. I'll just make new cue files as that's not too hard, but what letter should this drive be now? The H: I think came from another drive I transfered the files from. Wth we can't transfer w/out going through all this whether it's ImgBurn or not?

Share this post


Link to post
Share on other sites

No no no no, you have to edit the cue file in notepad or whatever.

 

Then edit the lines that point to the MP3 files.

 

Isn't it just easier to put the CUE in with the MP3's though? That way you wouldn't have to edit anything.

 

I guess I could add an option to use relative paths rather than full or none. I'll also add the fallback to checking for the MP3's in the same folder structure but with the drive letter of the CUE file's drive.

Share this post


Link to post
Share on other sites
No no no no, you have to edit the cue file in notepad or whatever.

 

Then edit the lines that point to the MP3 files.

 

Isn't it just easier to put the CUE in with the MP3's though? That way you wouldn't have to edit anything.

 

I guess I could add an option to use relative paths rather than full or none. I'll also add the fallback to checking for the MP3's in the same folder structure but with the drive letter of the CUE file's drive.

 

Well I just started putting the cue files in the folder w/the mp3's and changed the drive lettewr to I:. So would that work now? I have no idead how to use the notepad thing. I 'll see if the cue inside the exact folder and not subfolder of the MP3's will work. Let me know thanx. One of the fellas told me this whole computer thing was trial n error and believe me he's right.

 

I gotta give it to you guys 4 being at this everyday. I'd be strapped down somewhere by now.

Share this post


Link to post
Share on other sites

If the cue is in the same folder as the mp3 files it references, it should work just fine without you having to change anything.

Share this post


Link to post
Share on other sites
If the cue is in the same folder as the mp3 files it references, it should work just fine without you having to change anything.

 

Ok. So I'll just change the drive back to E: and let it rip. That way anything else will just follow suit. Thnx a lot. Always appreciated. I'll post back w/results. :thumbup:

Share this post


Link to post
Share on other sites

Lightning everything went well after putting .cue in the folders w/their .mp3's. Matter of fact it goes straight to the .cue file in the mp3 folder and ignores the mp3 files. The folder opens w/just the .cue file in it. Is there a way to summon a whole bunch of .cue or .iso files into the queue w/out doing it 1 at a time? I haven't checked out the new implementations so I don't know if you added a option to add folders to the queue instead of files. That way you could use drop zone and queue all the one's you want to burn, if in fact you could select several files/folders at 1 time and dropping them in the drop zone. thnx. :)

Share this post


Link to post
Share on other sites

You can drag + drop the folders (or even the main folder) into the 'Source' box, into the Queue window or into the Drop Zone.

 

It'll then look for any and all images within those folders - i.e. it'll pick up all the CUE files.

 

I believe that feature has been there since day 1.

Share this post


Link to post
Share on other sites
You can drag + drop the folders (or even the main folder) into the 'Source' box, into the Queue window or into the Drop Zone.

 

It'll then look for any and all images within those folders - i.e. it'll pick up all the CUE files.

 

I believe that feature has been there since day 1.

 

 

Ok thnx. I try to read all the functions and guides as best and quickly as possible. Read most that I've used and now that this is implemented I'll get on top of it asaic. 1 quick ?. Will it do the same for .iso video files? I would think so, but not sure as I think you said something a while back about that. One thing I'm not sure about is whether you can drop vts folders in Queue and have those burnt using build mode. Then again that would be a double process of building and burning from Queue and having several folders queued to burn more than 1.

Share this post


Link to post
Share on other sites

The Queue only applies to Write mode.

 

If you drop a folder (or bunch of folders) on the Queue it'll only go looking for Image files - all the typical ones supported by the program - ISO, IMG, BIN, CUE, DVD etc.

 

There is no way (currently at least) to batch build images (make images from folders - VIDEO_TS etc).

Share this post


Link to post
Share on other sites
The Queue only applies to Write mode.

 

If you drop a folder (or bunch of folders) on the Queue it'll only go looking for Image files - all the typical ones supported by the program - ISO, IMG, BIN, CUE, DVD etc.

 

There is no way (currently at least) to batch build images (make images from folders - VIDEO_TS etc).

 

 

Ok thnx. I think I'm going to make .iso's of my video work after processing and cleaning them up so I could just queue them at will and burn as many as I want. I initially did this way back, but after running into the other goodies that clean up the files I left them in their vts folders.

 

 

I noticed in settings there is no option to automatically eject the disc when using Read mode. I had to keep checking it off the other day on some discs. Is this a safety/default of some kind?

Share this post


Link to post
Share on other sites
I noticed in settings there is no option to automatically eject the disc when using Read mode. I had to keep checking it off the other day on some discs. Is this a safety/default of some kind?

It's in Tools -> Settings -> Device tab, tick the Read option under 'Eject Tray After...' and hit OK ;)

Share this post


Link to post
Share on other sites
I noticed in settings there is no option to automatically eject the disc when using Read mode. I had to keep checking it off the other day on some discs. Is this a safety/default of some kind?

It's in Tools -> Settings -> Device tab, tick the Read option under 'Eject Tray After...' and hit OK ;)

 

 

No wonder, I kept going to the Read tab in settings. Thnx for this. I'll check off all the ones i want now especially the build mode which doesn't eject automatically either. :thumbup:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.