Jump to content

Finalise Disc Failed, No Seek Complete


bmurray1010
 Share

Recommended Posts

I am having trouble burning with imgburn, the burn goes all the way to 99% complete but fails everytime. I am using Verbatim 2.4x DVD+r DL and just keep burning coasters. I burn using 2x speed. Here is my log for my newest attempt. Please help.

 

16:28:14 ImgBurn Version 2.4.4.0 started!

I 16:28:14 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 16:28:14 Total Physical Memory: 523,628 KB - Available: 94,392 KB

I 16:28:14 Initialising SPTI...

I 16:28:14 Searching for SCSI / ATAPI devices...

I 16:28:14 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

There's a 1.05 firmware update available here:

 

http://www.firmwarehq.com/Optiarc/AD-7170A/files.html

 

Give it another go once you've updated.

 

You could also try burning at 4x rather than 2.4x.

 

Where are your Verbatims made? India, Singapore? It should say on the packaging.

 

You can also try running a cleaning disc in your drive.

Link to comment
Share on other sites

Yes it's possible.

 

Please note that you're using the MKM-001-00 dye there which is the 2.4x one.

 

8x Verbatims use the MKM-003-00 dye.

 

You should still update the firmware on the drive and give it a clean though. It can only improve things!

Link to comment
Share on other sites

I tried everything you asked clean the drive and update and still the burned did not work. Here is my log it actually failed at only 50% this time. Please help. I am trying to burn a .dvd file witha .iso for a XBOX 360 game.

 

I 12:50:09 ImgBurn Version 2.4.4.0 started!

I 12:50:09 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 12:50:09 Total Physical Memory: 523,628 KB - Available: 252,028 KB

I 12:50:09 Initialising SPTI...

I 12:50:09 Searching for SCSI / ATAPI devices...

I 12:50:09 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

I can't really 'help' so to speak, the drive just has a problem with burning your media. It should be working fine but obviously it isn't - and I'm afraid there's no magical quick fix.

 

You're going to have to try another spindle of discs and potentially another drive.

Link to comment
Share on other sites

The 2.4x seem to be better. Most good burners can burn them at 4x anyway.

 

If the 8x are working better for you in this drive, go back to them.

 

Regards

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.