Jump to content
Sign in to follow this  
RonUSMC

Phillips 8801/Benq 1650 (FW:AD21) burning to Memorex DL (RITEKS04), failure to write

Recommended Posts

First off. Thanks guys for putting in so much time and effort on this piece of software. You guys are doing an amazing job. It really speaks to the quality when no matter where you go, everyone always says "Use Imgburn."

 

 

I am burning to Memorex. I understand this is not optimal medai, and if that is the case, so be it. Just want to know if it is possible with some sort of configuration.

 

 

I 14:00:39 ImgBurn Version 2.5.0.0 started!

I 14:00:39 Microsoft Windows 7 Enterprise Edition (6.1, Build 7600)

I 14:00:39 Total Physical Memory: 3,405,468 KB - Available: 977,900 KB

I 14:00:39 Initialising SPTI...

I 14:00:39 Searching for SCSI / ATAPI devices...

I 14:00:39 Found 1 CD-RW and 1 DVD

Share this post


Link to post
Share on other sites

Three options:

 

1. Change media

2. Change burner

3. Clean the laser head with a cleaning disc

 

:)

Share this post


Link to post
Share on other sites
Three options:

 

1. Change media

2. Change burner

3. Clean the laser head with a cleaning disc

 

:)

 

Thanks so much for the speedy reply. I'll take a look around and see if I can find a cleaning disc. :)

Share this post


Link to post
Share on other sites
Does the 1650 even support that dye or is it using a generic write strategy?!

 

I don't know. This is just a default install of Imgburn. I have updated the Firmware to the latest and also have updated the Bios as well.

 

When I do a media info, it says that DVD+R DL is supported.

post-15579-1252448593_thumb.png

Share this post


Link to post
Share on other sites

Hmm well that MID is in the latest 1650 firmware, I'm not sure if it's in your AD21 version though.

 

The 1650 supports it at 8x and yours only lists 2.4x so I'm guessing it's not.

 

09_09_2009_09_45_00.png

 

Have you ever considered crossflashing to a proper 1650?

Share this post


Link to post
Share on other sites
Hmm well that MID is in the latest 1650 firmware, I'm not sure if it's in your AD21 version though.

 

The 1650 supports it at 8x and yours only lists 2.4x so I'm guessing it's not.

 

post-1-1252485934_thumb.png

 

Have you ever considered crossflashing to a proper 1650?

 

 

I had before yes, but could not find the proper 1650 Firmware. I found the site, http://benq.co.uk/support/downloads/index.cfm?productline=28 and it lists 4 different types of 1650, do you know how I can tell which is which to install?

 

DVP 1650P

DVP 1650S

DVP 1650T

DVP 1650V

Share this post


Link to post
Share on other sites

ala42 cleared up the issue in a thread at cdfreaks....

 

Your firmware does not support that MID.

 

DVD+R9 supported media types: 22

------------------------------------------

CMC MAG D01-000 2.4x

CMC MAG D02-000 8x,6x,4x,2.4x

CMC MAG D04-000 8x,6x,4x,2.4x

FUJIFILM FR1-000 8x,6x,4x,2.4x

INFOME D01-000 2.4x

KIC00000 D20-000 2.4x

MBIPG101 R10-065 8x,6x,4x,2.4x

MKM 001-000 2.4x

MKM 001-000 8x,6x,4x,2.4x

MKM 003-000 2.4x

MKM 003-000 8x,6x,4x,2.4x

PHILIPS CD2-000 2.4x

PHILIPS PD2-000 2.4x

PRODISC D01-000 2.4x

RICOHJPN D00-001 2.4x

RICOHJPN D01-002 8x,6x,4x,2.4x

RICOHJPN D01-067 8x,6x,4x,2.4x

RITEK D01-001 2.4x

RITEK D03-001 8x,6x,4x,2.4x

RITEK S04-001 8x,6x,4x,2.4x

RITEK X01-001 2.4x

RITEK X08-001 8x,6x,4x,2.4x

Share this post


Link to post
Share on other sites
Look at LUK's screenshot above again :rolleyes:

 

I looked again. I see no corresponding letters from his reply to any of the 4 versions that are offered. What am I missing?

 

 

----

 

Thank you for your continued help Lightning. Could you tell me which firmware I should install on that machine?

 

I'm home now on another system and trying to get my TSST corp TS H653B DVD+-RW up and running. I haven't attempted to write a DL yet, wanted to make sure everything was prepared first. I found the program that you used above, and ran it on the new firmware for my DVD here at home. Should ImgBurn burn this ok? The only odd thing is that the complete media codes are not displayed, but looking at yours and comparing it to mine, it seems like it should burn.

post-15579-1252571800_thumb.jpg

Share this post


Link to post
Share on other sites

I just did a little reading and found that this is actually a repackaged Samsung Drive and it can be crossflashed with the Samsung s203B firmware.

 

http://club.cdfreaks.com/f105/dell-tsst-ts...success-244305/

 

Then reading towards the bottom of that thread, it gave the location of a patch utility to check your firmware.

 

I downloaded the new firmware and then checked both of them. It seems the only difference is that you can also patch for the additional 12X speed, whereas on the Dell Firmware, you can't.

 

I guess, really the only thing to do now is just try and burn 7 gigs onto a disc.

post-15579-1252573030_thumb.jpg

post-15579-1252573042_thumb.jpg

Share this post


Link to post
Share on other sites
The drive is a DW1650, the others you mentioned are readers.

 

Thank you for that. I'll install that first thing in the morning.

 

Is there a way you can setup an affiliate store at Newegg with blank discs and your preferred drives? I would love to go to a store and just buy what is preferred, the best writer and discs, than have to make any choices.

 

---------------------------

 

As for this burner, I checked, it has the latest firmware. It can burn to that media (although the complete readout does not show like yours did). I then tried to write a DVD9, and it almost seems like it wont write at all. Here are the logs, with the top bits cut off.

 

 

The only difference really is that I put the first one at MAX and the second one at 6x write speed. I think this is the media being subprime, correct?

 

 

I 02:29:29 Source File: -==/\/[bUILD IMAGE]\/\==-

I 02:29:29 Source File Sectors: 4,172,080 (MODE1/2048)

I 02:29:29 Source File Size: 8,544,419,840 bytes

I 02:29:29 Source File Volume Identifier: Ron

I 02:29:29 Source File Application Identifier: IMGBURN V2.5.0.0 - THE ULTIMATE IMAGE BURNER!

I 02:29:29 Source File Implementation Identifier: ImgBurn

I 02:29:29 Source File File System(s): ISO9660, UDF (2.60)

I 02:29:29 Destination Device: [0:0:0] TSSTcorp DVD+-RW TS-H653B D400 (E:) (ATAPI)

I 02:29:29 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 4x, 6x, 8x)

I 02:29:29 Destination Media Sectors: 4,173,824

I 02:29:29 Write Mode: DVD

I 02:29:29 Write Type: DAO

I 02:29:29 Write Speed: MAX

I 02:29:29 Link Size: Auto

I 02:29:29 Lock Volume: Yes

I 02:29:29 Test Mode: No

I 02:29:29 OPC: No

I 02:29:29 BURN-Proof: Enabled

I 02:29:29 Book Type Setting: DVD-ROM

I 02:29:29 Optimal L0 Data Zone Capacity: 2,086,048

I 02:29:29 Optimal L0 Data Zone Method: ECC Block Boundary

I 02:29:53 Set L0 Data Zone Capacity Succeeded!

I 02:29:55 Filling Buffer... (40 MB)

I 02:29:59 Writing LeadIn...

I 02:31:40 Writing Session 1 of 1... (1 Track, LBA: 0 - 4172079)

I 02:31:40 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 4172079)

I 02:31:40 Writing Layer 0... (LBA: 0 - 2086047)

W 02:34:23 Failed to Write Sectors 110240 - 110271 - Reason: Write Error

W 02:34:23 Retrying (1 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (2 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (3 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (4 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (5 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (6 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (7 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (8 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (9 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (10 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (11 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (12 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (13 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (14 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (15 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (16 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (17 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (18 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (19 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

W 02:34:23 Retrying (20 of 20)...

W 02:34:23 Retry Failed - Reason: Invalid Address For Write

E 02:34:27 Failed to Write Sectors 110240 - 110271 - Reason: Write Error

E 02:34:27 Next Writable Address: 109575

I 02:34:27 Synchronising Cache...

W 02:34:31 User opted to skip the 'Close Track/Session/Disc' functions.

E 02:34:31 Failed to Write Image!

I 02:34:35 Exporting Graph Data...

I 02:34:35 Graph Data File: G:\Users\Ron\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_DVD+-RW_TS-H653B_D400_THURSDAY-SEPTEMBER-10-2009_2-29_AM_RITEK-S04-66_MAX.ibg

I 02:34:35 Export Successfully Completed!

E 02:34:35 Operation Failed! - Duration: 00:05:02

I 02:34:35 Average Write Rate: 1,320 KB/s (1.0x) - Maximum Write Rate: 8,373 KB/s (6.0x)

 

 

 

 

 

I 02:37:45 Operation Successfully Completed! - Duration: 00:00:25

I 02:37:45 Operation Started!

I 02:37:45 Source File: -==/\/[bUILD IMAGE]\/\==-

I 02:37:45 Source File Sectors: 4,043,680 (MODE1/2048)

I 02:37:45 Source File Size: 8,281,456,640 bytes

I 02:37:45 Source File Volume Identifier: Ron

I 02:37:45 Source File Application Identifier: IMGBURN V2.5.0.0 - THE ULTIMATE IMAGE BURNER!

I 02:37:45 Source File Implementation Identifier: ImgBurn

I 02:37:45 Source File File System(s): ISO9660, UDF (1.02)

I 02:37:45 Destination Device: [0:0:0] TSSTcorp DVD+-RW TS-H653B D400 (E:) (ATAPI)

I 02:37:45 Destination Media Type: DVD+R DL (Disc ID: RITEK-S04-66) (Speeds: 4x, 6x, 8x)

I 02:37:45 Destination Media Sectors: 4,173,824

I 02:37:45 Write Mode: DVD

I 02:37:45 Write Type: DAO

I 02:37:45 Write Speed: 6x

I 02:37:45 Link Size: Auto

I 02:37:45 Lock Volume: Yes

I 02:37:45 Test Mode: No

I 02:37:45 OPC: No

I 02:37:45 BURN-Proof: Enabled

I 02:37:45 Book Type Setting: DVD-ROM

I 02:37:45 Optimal L0 Data Zone Capacity: 2,021,840

I 02:37:45 Optimal L0 Data Zone Method: ECC Block Boundary

I 02:38:09 Set L0 Data Zone Capacity Succeeded!

I 02:38:09 Filling Buffer... (40 MB)

I 02:38:13 Writing LeadIn...

I 02:40:19 Writing Session 1 of 1... (1 Track, LBA: 0 - 4043679)

I 02:40:19 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 4043679)

I 02:40:19 Writing Layer 0... (LBA: 0 - 2021839)

W 02:44:19 Failed to Write Sectors 731264 - 731295 - Reason: Write Error

W 02:44:19 Retrying (1 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (2 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (3 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (4 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (5 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (6 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (7 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (8 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (9 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (10 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (11 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (12 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (13 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (14 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (15 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (16 of 20)...

W 02:44:19 Retry Failed - Reason: Invalid Address For Write

W 02:44:19 Retrying (17 of 20)...

W 02:44:20 Retry Failed - Reason: Invalid Address For Write

W 02:44:20 Retrying (18 of 20)...

W 02:44:20 Retry Failed - Reason: Invalid Address For Write

W 02:44:20 Retrying (19 of 20)...

W 02:44:20 Retry Failed - Reason: Invalid Address For Write

W 02:44:20 Retrying (20 of 20)...

W 02:44:20 Retry Failed - Reason: Invalid Address For Write

W 02:44:20 Retrying (21)...

W 02:44:20 Retry Failed - Reason: Invalid Address For Write

W 02:44:26 Retrying (22)...

W 02:44:26 Retry Failed - Reason: Invalid Address For Write

W 02:44:27 Retrying (23)...

W 02:44:27 Retry Failed - Reason: Invalid Address For Write

E 02:44:28 Failed to Write Sectors 731264 - 731295 - Reason: Write Error

E 02:44:28 Next Writable Address: 730579

I 02:44:28 Synchronising Cache...

W 02:44:31 User opted to skip the 'Close Track/Session/Disc' functions.

E 02:44:32 Failed to Write Image!

I 02:44:32 Exporting Graph Data...

I 02:44:32 Graph Data File: G:\Users\Ron\AppData\Roaming\ImgBurn\Graph Data Files\TSSTcorp_DVD+-RW_TS-H653B_D400_THURSDAY-SEPTEMBER-10-2009_2-37_AM_RITEK-S04-66_6x.ibg

I 02:44:32 Export Successfully Completed!

E 02:44:32 Operation Failed! - Duration: 00:06:46

I 02:44:32 Average Write Rate: 5,873 KB/s (4.2x) - Maximum Write Rate: 8,353 KB/s (6.0x)

Share this post


Link to post
Share on other sites

Ok, this is my last post and then I need to get some sleep. Its 4am! :(

 

 

Just to add insult to injury, I also tried one of my other computers here at home.

 

This one has a LITEON DVDRW LH-20A1H. I updated the firmware to LL0D. Then I extracted it with that tool to create a .bin. Then I read that .bin with the media info tool. It does write to RITEK S04-066 in 8x, 6x, 4x. I also got the settings tool, and it allows me to enable Force Hyper Tuning, Over Speed Writing, Online Hyper Tuning.

 

So, I tried to write to one and it wouldn't recognize it. It just said 'no reference location' or something like that. I definitely need to get some different media I think.

 

Will this stuff burn in anything? are there any steps to maximize my chances of burning to it? I have like 200 blank DVD DLs.

 

 

Another question, should I "patch" all of my DVD drives with these available options? I haven't changed any of the settings so far, but am willing to try I guess.

 

Thanks again.

Share this post


Link to post
Share on other sites

Success with the Philips!

 

Ok, in the interest of archiving this post and to document my steps.

 

I couldn't burn a DL on Memorex RITEK S04 66 with my Phillips 8801.

 

1. went to CD freaks and found WinDWFlash.

2. also got the firmware CVT from cdfreaks, to use for it. It is the BCDC.cvt for the BenQ 1650

3. I used that to cross flash the drive to a BenQ 1650, BCDC version of the FW.

4. Then I got the official firmware from BenQ, the BCIC exe package. (the reason for the first steps are because it is not recognized as a BenQ drive, so the official package wont work on it until you cross flash)

5. I upgraded the flash to BCIC

6. rebooted

7. installed and ran QSuite, which I got from a search on a random site

8. enabled everything inside of QSuite

9. started ImgBurn with default settings, selected ISO that was 8 gigs, set the speed to 8x, and let her rip.

 

Worked great.

 

Now, with this new knowledge I'm going to try to cross flash my Samsung, then I'm going to open that patcher utility and enable everything... and give it a shot.

Share this post


Link to post
Share on other sites
You don't need to patch stuff, just leave it on the default settings.

 

Ok, so I cross flashed my TSST to a Samsung. I went from a TSST TS-H653B to a Samsung SH-S203B .

 

I flashed it, then rebooted. Just tried to burn a DVD and got the invalid write error. The first one was really odd. It went into RAM mode I believe, showing 30 gigs and just wouldnt write past 7%. So not sure about that one. The next one seemed like it would write perfectly, but it failed. Here is the log.

 

From the first log, it seemed like it didn't understand what kind of media was in it?

 

I 19:14:43 Media Type: DVD+RW (Disc ID:

Share this post


Link to post
Share on other sites
Good idea. I'll do that right now.

 

Well, I think this drive died or has gone offline. It had major issues with I/O errors. Then the name of it was all wacked. So I rebooted. On reboot it doesn't recognize it. So, now it doesn't show up at all. It gave me a SATA error on boot saying it couldn't find the device at 0.

 

Attached is the weird name.

 

Here is the log as well showing the I/O errors.

 

 

I 20:09:27 OPC: No

I 20:09:27 BURN-Proof: Enabled

I 20:09:27 Optimal L0 Data Zone Capacity: 1,718,192

I 20:09:27 Optimal L0 Data Zone Method: ECC Block Boundary

I 20:09:48 Set L0 Data Zone Capacity Succeeded!

I 20:09:48 Filling Buffer... (40 MB)

I 20:09:49 Writing LeadIn...

I 20:10:22 Writing Session 1 of 1... (1 Track, LBA: 0 - 3436383)

I 20:10:22 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3436383)

I 20:10:22 Writing Layer 0... (LBA: 0 - 1718191)

W 20:15:28 Failed to Write Sectors 736 - 767 - Reason: The request could not be performed because of an I/O device error.

W 20:15:28 Retrying (1 of 20)...

W 20:18:28 Retry Failed - Reason: The request could not be performed because of an I/O device error.

W 20:18:28 Retrying (2 of 20)...

I 20:20:25 Abort Request Acknowledged

W 20:24:12 Retry Failed - Reason: Invalid Address For Write

E 20:24:12 Failed to Write Sectors 736 - 767 - Reason: The request could not be performed because of an I/O device error.

E 20:24:12 Next Writable Address: 48

I 20:24:12 Synchronising Cache...

W 20:24:16 User opted to skip the 'Close Track/Session/Disc' functions.

 

 

Should I try and reinstall it maybe? Unplug and replug it?

post-15579-1252641146_thumb.png

Share this post


Link to post
Share on other sites

Ok, running diagnostics on that other system. This one has the LITEON drive. All I did was upgrade the firmware to the latest version from LITEON.

 

When I put the DVD in it just says "No reference position found"

 

But I did verify that it should work with this media. Should I chock this up as LITEON won't burn these?

 

Also, do you know of a way to reflash the Samsung back to a TSST? I'm looking all over the cdfreaks forum for a flasher to do that, but I can't find anything. Thats expecting that I get this sucker back online, which I'm doubting. Honestly, I dont care. It didn't work well anyways.

Share this post


Link to post
Share on other sites

Yes, the LITEON is just using the standard factory FW. I reflashed it because I had applied some patches to it through that utility. So I reflashed it and got it back to normal.

Share this post


Link to post
Share on other sites

Weirdest thing. I turned off the TSST system for about 10 min and it booted up and showed the CD back, but it showed it twice. lol. I used the Samsung flasher with the -NOCHECK option and just reflashed it to what it was. Now I'm back to the 400 version of the flash. I dont know what to do with it, but I think I'll just leave it for awhile.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.