Jump to content

allocatecdroms bad type REG_DWORD


praetorian
 Share

Recommended Posts

  • 2 months later...

Hello !

 

 

I checked on Vista 64 bit and on Seven 64 bit, the registry value is also wrong (but seem to be placed elsewhere), but here is the interesting part :

It doesn't seem to make any problem, I can burn while logged in as a standard user.

 

Is it expected that this bug doesn't affect Vista and Seven ?

Or is there some hidden problem that I will find later ?

 

 

Thanks.

 

PS : I also use the "Enable SPTI access for All Users" setting.

Link to comment
Share on other sites

Where exactly are you seeing the 'allocatecdroms' entry in the registry?

 

 

The REG_DWORD (which has a value of 0x00000001) is here (on Windows Seven 64 bit) :

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Winlogon\allocatecdroms

 

The "WOW6432node" is automatically used to re-direct x86 apps running under x64.

 

 

There are also 2 other entries, but they are not keys, only sub-directories in the registry :

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SeCEdit\Reg Values\MACHINE/Software/Microsoft/Windows NT/CurrentVersion/Winlogon/AllocateCDRoms

 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\SeCEdit\Reg Values\MACHINE/Software/Microsoft/Windows NT/CurrentVersion/Winlogon/AllocateCDRoms

 

 

Cheers.

Edited by imgpaul
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.