Jump to content
Sign in to follow this  
ernis

problem when burning image

Recommended Posts

Hi, i was writing the game then i got an error. i checked image and everything is ok. The log is :

 

 

I 14:13:31 ImgBurn Version 2.4.4.0 started!

I 14:13:31 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 14:13:31 Total Physical Memory: 2.096.620 KB - Available: 1.482.852 KB

I 14:13:31 Initialising SPTI...

I 14:13:31 Searching for SCSI / ATAPI devices...

I 14:13:31 Found 1 DVD

Share this post


Link to post
Share on other sites
I 14:13:31 ImgBurn Version 2.4.4.0 started!

I 14:14:07 Destination Device: [1:0:0] HL-DT-ST DVD-RAM GH22NP20 1.03 (E:) (ATA)

Also update ImgBurn.

 

You might want to update your burner's firmware too (remove any disc and close the tray before updating then reboot after it's finished).

Share this post


Link to post
Share on other sites

The newer firmware may have the support that your media needs or it may be upgraded to solve other problems with your drive, therefore you should always use the latest and greatest firmware available. Also, when we recommend changes to your media, give it a try. We burn thousands of discs-compared to your 10-and form opinions based on hard data. We know that Taiyo-Yuden and Verbatim (Singapore) make the best single layer media out as of right now, and that Verbatim (Singapore) makes the best DL media available right now. We do not make suggestions just to give you an answer, we do it because we have to eliminate obvious problems in order to get positive results.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.