Jump to content

Formatting Verbatim BD-RE discs


barrygreybeard
 Share

Recommended Posts

This is not a problem with ImageBurn as such but opinions would be appreciated.

 

I have a new LG BD rewriter BH10LS30 and use Verbatim 2x 25Gb BD-RE discs. The is no firmware upgrade for the unit so its using its original firmware.

 

I format the discs using the full erase menu. The settings are more or less the defaults. "BD-RE FastWrite" is enabled though. "Prefer Format With Full Certification", "Prefer Format Without Spare Areas" and "Prefer Properly Formatted Discs" are all enabled. Format completes in 1:50, 1:10 for erasing and 40 for zeroing. I then burn my data to the disc. All successful and Power DVD is happy with it on the computer. Pop it in my Philips player and format unknown.

 

I go through the whole procedure again, format then burn the data and only then does the player recognise it as BD disc and play it. That has happened with all discs I have tried. Its as though the first format doesn't "take".

 

I did try an initial format with "BD-RE FastWrite" disabled, that didn't succeed with one format either but took rather a long time! I also tried a quick format for the second format but nope, only a second full one will do.

 

After the second format I can rewrite successfully and they are recognised by my Philips player so they seem to work ok.

 

Any advice or comments would be gratefully received.

Thanks

Barry

ImgBurn.log

Edited by barrygreybeard
Link to comment
Share on other sites

'FastWrite' doesn't do anything if you format without spare areas. It's an option best left disabled.

 

Sorry but I can't help you with your playback issue, only Philips can tell you why the player is rejecting the disc.

 

Thanks, its just odd that it works after a second format. Oh well they are usuable :)

 

Barry

Link to comment
Share on other sites

Maybe a future firmware update from LG will fix it.

 

I assume there haven't been any for the Philips unit itself? (or that you've already done them all)

Actually I found one recent update for the Philips firmware but that didnt help. The model I have BDP7500/12 has been superceeded by a mkII. But OK I have to format twice, I'll live with that.

thanks for your input

Barry

Link to comment
Share on other sites

Now that I've moved onto BD-RE testing for the 'Drives' forum, I can see what you mean now.

 

I've full erased and burnt (discovery mode) a couple of new BD-RE now with my BH10LS30 (Firmware: 1.00-06) and the disc still shows up as 'Empty' (not even formatted!) in other BD drives (LG GGW-H20L, LiteOn iHES208, LiteOn iHBS112, Samsung SH-B123L).

 

My Pioneer BDR-205 sees that it has been formatted/burnt though.

 

Hopefully they'll fix it in the next firmware.

Link to comment
Share on other sites

  • 4 weeks later...

Ok so I've tried with the new 1.00-09 firmware and the issue is still there.

 

It only appears to happen when full certification is enabled (the value of 'format properly' or 'without spare areas' doesn't matter)

 

As such, I've implemented a workaround for the BH10* and WH10* drives in v2.5.3.0.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.