Jump to content
Sign in to follow this  
scyto

Batch Read Mode not changing Sony VGP-XL1B discs?

Recommended Posts

I have latest ImgBurn 2.5.5.0

I have a Sony VGP-XL1B

I succesfully burnt >50 DVDs from an single ISO so i know the changer control seems to generally work.

I am trying to rip multiple DVDs but when it gets to the end of the first disc it does not mount the next disc automatically. I can mount the next disc manually using the loader control button in the UI that has the countdown.

 

Am i doing something wrong?

Share this post


Link to post
Share on other sites

It wasn't tested with that device, just nimbie/ripbox auto loaders.

 

My sony changer is up in the loft now and I'm not sure I have the will or strength to get it back down again!

Share this post


Link to post
Share on other sites

It wasn't tested with that device, just nimbie/ripbox auto loaders.

 

My sony changer is up in the loft now and I'm not sure I have the will or strength to get it back down again!

 

I can always make a donation :-) would that help?

Share this post


Link to post
Share on other sites

It wasn't tested with that device, just nimbie/ripbox auto loaders.

 

My sony changer is up in the loft now and I'm not sure I have the will or strength to get it back down again!

 

 

lol

 

My loft hatch wasn't big enough.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.