Jump to content
Sign in to follow this  

DL Burning problem

Recommended Posts

All I can say is both mkisofs/PgcEdit and ImgBurn make lovely ISOs. The rest is down to the burner and the fundamentals that go along with it. You seem to have problems on layer 1 and around the LB.


Have you checked all the basic things like firmware, DMA, drive cleanliness and burn speed?



Share this post

Link to post
Share on other sites
Thanks to all who took the trouble to post a reply.

Finally gave in, in spite of exteme doubts, and bought a pack of Verbatim discs.

Guess what......perfect burn first time!






:doh: I should have realised it was a media problem ! =))




Sorry back to the latest problem...... :ph34r:

Share this post

Link to post
Share on other sites

I have upgraded my firmware to BSRB and have still had 2 fails on Verbatim DL. Both attempts were made with the build to disc mode. One was at 8x and the other was at 2.4x.


Here is the 2.4 log and its scan:


I 01:35:39 ImgBurn Version started!

I 01:35:39 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 01:35:39 Initialising SPTI...

I 01:35:39 Searching for SCSI / ATAPI devices...

I 01:35:39 Found 2 DVD?RWs!

I 01:36:04 Operation Started!

I 01:36:04 Building Image Tree...

I 01:36:04 Checking Directory Depth...

I 01:36:04 Calculating Totals...

I 01:36:04 Preparing Image...

I 01:36:12 Using Layer Break LBA: 1979460 -> 1979472 (VTS_01, PGC: 1, Cell: 13, Vob/Cell ID: 1/13, Time: 01:03:41, SPLIP: No)

I 01:36:13 Checking Path Length...

I 01:36:13 Image Size: 8,020,910,080 bytes

I 01:36:13 Image Sectors: 3,916,460

I 01:36:13 Operation Successfully Completed! - Duration: 00:00:08

I 01:36:54 Operation Started!

I 01:36:54 Building Image Tree...

I 01:36:54 Checking Directory Depth...

I 01:36:54 Calculating Totals...

I 01:36:54 Preparing Image...

I 01:37:08 Using Layer Break LBA: 1979460 -> 1979472 (VTS_01, PGC: 1, Cell: 13, Vob/Cell ID: 1/13, Time: 01:03:41, SPLIP: No)

I 01:37:09 Checking Path Length...

I 01:37:09 Image Size: 8,020,910,080 bytes

I 01:37:09 Image Sectors: 3,916,460

I 01:37:11 Operation Successfully Completed! - Duration: 00:00:16

I 01:37:11 Operation Started!

I 01:37:11 Source File: -==/\/[bUILD IMAGE]\/\==-

I 01:37:11 Source File Sectors: 3,916,460 (MODE1/2048)

I 01:37:11 Source File Size: 8,020,910,080 bytes

I 01:37:11 Source File Volume Identifier: BRICK

I 01:37:11 Source File Application Identifier: IMGBURN - THE ULTIMATE IMAGE BURNER! © 2006 LIGHTNING UK!

I 01:37:11 Source File Implementation Identifier: ImgBurn

I 01:37:11 Source File File System(s): ISO9660, UDF (1.02)

I 01:37:11 Destination Device: [1:0:0] BENQ DVD DD DW1640 BSRB (H:) (ATA)

I 01:37:11 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x, 4x, 8x)

I 01:37:11 Destination Media Sectors: 4,173,824

I 01:37:11 Write Mode: DVD

I 01:37:11 Write Type: DAO

I 01:37:11 Write Speed: 2.4x

I 01:37:11 Link Size: Auto

I 01:37:11 Test Mode: No

I 01:37:11 BURN-Proof: Enabled

I 01:37:11 Optimal L0 Data Zone Capacity: 1,979,472

I 01:37:11 Optimal L0 Data Zone Method: IFO Cell Boundary, 'SPLIP' Flag Not Set

I 01:37:11 Filling Buffer...

I 01:37:12 Writing LeadIn...

I 01:37:19 Writing Image...

I 01:37:19 Writing Layer 0... (LBA: 0 - 1979471)

I 01:58:21 Writing Layer 1... (LBA: 1979472 - 3916459)

I 02:19:10 Synchronising Cache...

I 02:19:11 Closing Track...

I 02:19:17 Finalising Disc...

I 02:21:13 Image MD5: 19a3ae32941626dffe94c84b505f0de1

I 02:21:19 Operation Successfully Completed! - Duration: 00:44:01

I 02:21:19 Average Write Rate: 3,120 KB/s (2.3x) - Maximum Write Rate: 3,360 KB/s (2.4x)






Here is the 8x burn scan:




I have just used my old disc lens cleaner, so I'll have to try another burn to see anything changes. I am pretty sure that DMA is enabled because CDSpeed can produce a 16x data disc in just a hair over 6 minutes. I believe the burn speeds are accurate. I usually defrag my drives once or twice a week as well.


I am picking the layer break with the best color star and it says SPLIP No.


I think that I may have to try another movie to see if the problem is just my copy of Brick. It wil be later tonight as I have to head off to work.


Are there any known conflicts with version 2.0 that weren't there with (I believe) version 1.3? I can't really think of anything different that I am doing now except that PGCedit and ImgBurn have both been updated.


Thanks for all the help so far. I will keep trying to get this better. I still have a lot of DL discs left.

Share this post

Link to post
Share on other sites

The physical location of the layer break shouldn't be an issue.


To the drive, it's just a number. It doesn't care about the data content.


This issue really shouldn't be anything software related, the drive controls the burn, not the software.


A lot of people have done DL burns with BenQ drives and I don't recall seeing results anything like as bad as yours.


I hate to say it but maybe something has just given up the ghost here.


If you want me to burn a DL on my BenQ 1640 I will do. I'm pretty confident it'll come out perfectly fine though.

Share this post

Link to post
Share on other sites

I suppose that my drive could be having issues. I just tried to burn a different backup and it crapped out at the layer break as well. My 1640 rocked for about a year. It has been the best burner that I have ever had. I will keep trying a couple of other things to see if the DL burns can get back on track. I am not sure if I wat to go with an LG or one of those new 18X Samsungs, but the 1640 will get a few more spins first. I do have to say that except for the layer break, the burn is pretty good.



Share this post

Link to post
Share on other sites

just out of interest have you tried scanning it with dvd infopro?

Share this post

Link to post
Share on other sites



I'd give up trying to write DLs at 8x for the moment until the possible HW issues are sorted out.



Share this post

Link to post
Share on other sites
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.