Jump to content
Sign in to follow this  
eoin88

Stuck on "Closing Session..."

Recommended Posts

Trying to burn an iso to a DVD+RW but imgburn seems unable to close the session. it's been like that for about an hour now. Any thoughts? Log below:

 

 

I 17:11:33 ImgBurn Version 2.5.7.0 started!

I 17:11:33 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)

I 17:11:33 Total Physical Memory: 1,046,604 KB - Available: 178,352 KB

I 17:11:33 Initialising SPTI...

I 17:11:33 Searching for SCSI / ATAPI devices...

I 17:11:41 -> Drive 1 - Info: HL-DT-ST DVD+-RW GSA-H53N B104-07 (D:) (ATA)

I 17:11:41 -> Drive 2 - Info: MagicISO Virtual DVD-ROM 1.0A (E:) (Unknown)

I 17:11:41 Found 1 DVD-ROM and 1 DVD±RW!

I 17:12:44 Operation Started!

I 17:12:44 Device: [0:0:0] HL-DT-ST DVD+-RW GSA-H53N B104 (D:) (ATA)

I 17:12:44 Media Type: DVD+RW (Disc ID: PHILIPS-041-00)

I 17:12:44 Media Supported Write Speeds: 4x

I 17:12:44 Quick Erase: No

I 17:12:44 Format Properly: Yes

I 17:12:44 Format Size: Preferred

I 17:12:44 Erasing Disc...

I 17:28:26 Operation Successfully Completed! - Duration: 00:15:42

I 17:28:27 Operation Started!

I 17:28:28 Source File: C:\Documents and Settings\My Documents\Windows 7 Ultmate Edition EN (32 & 64-bit) V 6.1 Build 7601 SP1 Genuine ISO\W7UE3264OEM_EN.ISO

I 17:28:28 Source File Sectors: 1,868,864 (MODE1/2048)

I 17:28:28 Source File Size: 3,827,433,472 bytes

I 17:28:28 Source File Volume Identifier: W7UE3264OEM_EN

I 17:28:28 Source File Volume Set Identifier: 40788769001C8437

I 17:28:28 Source File Application Identifier: IMGBURN V2.5.6.0 - THE ULTIMATE IMAGE BURNER!

I 17:28:28 Source File Implementation Identifier: ImgBurn

I 17:28:28 Source File File System(s): ISO9660 (Bootable), UDF (1.02)

I 17:28:28 Destination Device: [0:0:0] HL-DT-ST DVD+-RW GSA-H53N B104 (D:) (ATA)

I 17:28:28 Destination Media Type: DVD+RW (Disc ID: PHILIPS-041-00)

I 17:28:28 Destination Media Supported Write Speeds: 4x

I 17:28:28 Destination Media Sectors: 2,295,104

I 17:28:28 Write Mode: DVD

I 17:28:28 Write Type: DAO

I 17:28:28 Write Speed: MAX

I 17:28:28 Link Size: Auto

I 17:28:28 Lock Volume: Yes

I 17:28:28 Test Mode: No

I 17:28:28 OPC: No

I 17:28:28 BURN-Proof: Enabled

I 17:28:28 Write Speed Successfully Set! - Effective: 5,540 KB/s (4x)

I 17:28:28 Book Type Setting: N/A

I 17:28:30 Filling Buffer... (40 MB)

I 17:28:31 Writing LeadIn...

I 17:28:32 Writing Session 1 of 1... (1 Track, LBA: 0 - 1868863)

I 17:28:32 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 1868863)

I 18:04:33 Synchronising Cache...

I 18:04:34 Closing Session...

Share this post


Link to post
Share on other sites

The drive is doing all the work here, so either it has an issue with the media you're using or something weird on your system (drivers etc) is making it look like it's still busy doing it.

 

Try doing a full erase on the disc and then give it another go.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.