Jump to content
Sign in to follow this  

.ISO Trouble?

Recommended Posts

DRAT! I downloaded the Public Release of Vista 5728 and now after downloading ImgBurn, I

try to load 5728 and I get the following error:


Invalid or unsupport image file format!


I thought maybe there was something wrong with my download, so I deleted it

and downloaded it again. It took a LOT longer to download this time (over 2

hours), so I thought (hoped) that was a good sign. I tried to load the .iso

image again, and got the same error. If I try to load Vista RC1, it loads without a

problem. It's just when I try to load 5728


The second download is 2,683,928 KB. Is that the wrong size? Could that be my problem somehow? This is from an official site, so I believe it's a legitimate file.


Is there something obvious I just don't understand? I hope someone has the



Thanks and regards,



Share this post

Link to post
Share on other sites

Use a proper download manager to download the file.


Something like 'Reget'.


That's what I used and my file loads up fine.


The image is 2,749,628,416 bytes in size.



Share this post

Link to post
Share on other sites
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.