Jump to content

Keyword in the ReadMe.txt dose not work


destar77
 Share

Recommended Posts

Hello,

         I am testing the Imgburn with command line as follow.

imgburn.exe /MODE BUILD /BUILDINPUTMODE STANDARD /BUILDOUTPUTMODE DEVICE /SRC C:\Users\Nete2BDCom\Desktop\Test\Bluray\ /DEST E: /FILESYSTEM "UDF" /UDFVERSION "2.50" /VOLUMELABEL "Testing" /SPEED MAX /COPIES 1 /OVERWRITE YES /VERIFY NO /EJECT YES /START /CLOSESUCCESS /WAITFORMEDIA /BDMVFOLDERS YES /CERTIFICATEFOLDER YES /NOSAVESETTINGS

 

I give the Command /FILESYSTEM "UDF" and it asked me i chose "ISO9660 +UDF" and for Bluray "UDF" is more comapctiable.If i want to adjust or not Bla Bla Bla and you are giving me info like total number of files or whatever.It is good but 

what i really want to do is when i give the right command i want to burn the data.Not giving me dialog box because i can't wait and answer the dialog box everytime.How can I do it?

 

Thanks

Ko Ko Tun

Software Engineer

Link to comment
Share on other sites

If it's giving you that prompt, it must not be seeing the /filesystem parameter.

 

I'm pretty sure that parameter works fine to adjust the value in the GUI's drop down box, so break your command line down until you find out what you're doing that stops it working.

Thanks what can i do to see /FILESYSTEM "UDF" can you help me sir ?

I just giving the command by README.txt 

don't prompt and just burn the data i give the /SRC C:\test\ how can i do 

i know you guys have great intelligence for user but if i come from command line,it should not be prompt.

 

 

Thanks 

Ko Ko Tun

Software Engineer

Link to comment
Share on other sites

Do remember that ImgBurn is a gui app, not a command line one.

What you specify via command line just configures certain gui fields. If you're doing something that the program knows to be incorrect, it's still going to be incorrect and prompt you in the normal way.

 

Now from what you're saying and have shown me, you're attempting to set the filesystem to UDF, but that option isn't being applied to the GUI drop down box and it's therefore left on the default one of iso9660+UDF and that's what's causing the prompt.

 

What happens if you simplify your command line to just include the basics? Make it start in build mode and set the filesystem to UDF.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.