Jump to content

DVDs not seeming to burn properly...

Recommended Posts

Hello!  I had asked you previously about burning Blu-rays with my new pioneer drive and you had looked at the graphs and logs and said that even though the speed continuously cycled up and down from 0-8x, everything looked okay.  And, after kindly providing me with the CMD line suggestion of 'fc', I was able to confirm that everything seemed to be burning and playing properly.

However, today was the first time I tried to burn a DVD.  As what I have done in the past at LEAST hundreds of times, I burned a BDMV folder to DVD so that it could play in my OPPO player just like a Blu-ray, which it normally does just fine.  BUT... this time the device buffer just kind of sat at 5% for several minutes, so I just left it and went and did something else, checking back periodically to see if there was any progress.  Well, it very ODDLY seemed to be making some VERY slow, fitful progress, but then it got to about 50% and threw an error.  I tried this process twice with 2 different DVDs, good quality ones that I always use.  And, no go...

So, it's weird, unless something is strange about my new Pioneer burner that for some mysterious reason won't burn DVDs, it seems to burn Blu-rays and Data Blu-rays consistently fine.  I will include the graph and log files here.





Share this post

Link to post
Share on other sites

I would try setting the write speed to 8x and giving it another go.

If it can't burn any DVDs, you'll have to try sending it back or something. Maybe try some different discs and/or it in another machine (if possible) first though.

Share this post

Link to post
Share on other sites


Important Information

By using this site, you agree to our Terms of Use.