Jump to content
Sign in to follow this  
OrigGMan

ImgBurn Settings: Build, Folders, Root Content

Recommended Posts

Hello

 

Firstly THANKS to LUK! for this great program.

 

I have read through the last fifteen pages or so- I am trying to create a CD/RW that has files (and folders). When I try to include only the main folder (as a single folder), the burn works but creates an entire (folder) tree structure with all preceding folders. I checked the Tools --> Settings --> Build tab, and the "Don't Prompt Root Content" is NOT checked. Of course I tried everything else I could think of.

 

All I want to do is to copy one folder on to a CD with everything in that folder (below) to the root directory of the CD.

 

I have tried this four times with all combinations of settings. I always get the following:

 

Trying to get single folder F7G --> CD(RW) from this tree

 

C:\FoldA\FolderB\FolderC....\FolderF\F7G\Files1...Files7 and Dir1 Dir2 Dir3

 

Instead of X:\Files1..Files7 and Dir1 Dir2 Dir3 [This is what I want!]

 

I get X:\FoldA\FolderB\FolderC....\FolderF\F7G\Files1...Files7 and Dir1 Dir2 Dir3

 

 

I used to use Nero because it kept he file dates the same, whereas the XP Explorer would change the file dates/times to current.

 

I noticed that ImgBurn had the capability to burn files, with the option to keep the date/times and thought this GREAT program would now have 1001 uses (for me!)

 

The first time I tried this I remember a pop-up alert asking if the file folder contents should be in the root (or something like that), I replied yes, but I don't get that prompt anymore.

 

Your assistance in this would be greatly appreciated.

 

Thanks

 

G

Share this post


Link to post
Share on other sites

Thanks for the quick reply.

 

Do you have 'Preserve Full Paths' selected?

 

If so, uncheck it.

 

 

 

In the Tools --> Settings --> General --> Advanced box

the Create MDS - Preserve Full Pathnames is NOT checked.

 

I couldn't find any other reference in the Settings.

 

G

 

EDIT: Sorry- I see it now in the Options. Thanks again!!

Edited by OrigGMan

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.