Jump to content

Could my burner be going bad?


John
 Share

Recommended Posts

I have been using a Pioneer DVR-111D burner for quite some time now and never had any problems. Suddenly, all my on DVD+R DL media are failing at 51%. As far as I know, nothing has changed on my workstation. In fact I almost use it exclusively for burning only so it rarely gets any changes done to it at all which is why this is so odd. They all seem to fail at the switch when burning the second layer. I'm using a layer break of 1913760 for each one. I haven't had any problems with other burns yet but haven't had a chance to try anything else yet either. I seem to get 2 good burns and then the next one will have problems and just hang at 51%. If I cancel it since it never progresses any further, and then reboot and try with new media, it works fine again but only for 2 (or maybe 1) burns. I even tried switching back to IMGBURN 2.1.0.0 but still have the same problems.

Any ideas anyone?

John

Link to comment
Share on other sites

Wow! You must be psychic! I am on 1.29 and using Verbatim discs. That's good right?

If you're using Verbatim discs and are on the 1.29 firmware, I'll pass.

 

If you're not, start using them.

Link to comment
Share on other sites

Can you also post a copy of these failed logs ? ImgBurn saves them for you and you can find them under the Help/ImgBurn Logs option :)

 

Also are these XBox back ups with a fixed layer break ? If so you really don't need to do that anymore, you can just let ImgBurn do it's stuff and the succesfull back ups will stay play.

 

This topic below tells you more:

 

http://forum.imgburn.com/index.php?showtop...&hl=1913760

 

but this post by the boss is the clincher:

 

http://forum.imgburn.com/index.php?s=&...ost&p=39518

Link to comment
Share on other sites

Thanks for all of your help. It looks like cleaning it solved my problem. amazing that I've been in the industry for over 20 years and something so simple didn't even occur to me. Sometimes th simplest things are just forgotten.

John

 

Can you also post a copy of these failed logs ? ImgBurn saves them for you and you can find them under the Help/ImgBurn Logs option :)

 

Also are these XBox back ups with a fixed layer break ? If so you really don't need to do that anymore, you can just let ImgBurn do it's stuff and the succesfull back ups will stay play.

 

This topic below tells you more:

 

http://forum.imgburn.com/index.php?showtop...&hl=1913760

 

but this post by the boss is the clincher:

 

http://forum.imgburn.com/index.php?s=&...ost&p=39518

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.