Jump to content

I/O Error; Fails to read Original DVD's


Pookey
 Share

Recommended Posts

Hi,

 

When i try to burn a dvd (any original) ImgBurn completes around 1000 sectors before it comes up with

 

I/O Error!

 

Device: [1:1:0] LITE-ON DVDRW SOHW-16135 AS04 (F:) (ATAPI)

 

ScsiStatus: 0x02

Interpretation: Check Condition

 

CDB: 28 00 00 00 03 DC 00 00 01 00

Interpretation: Read (10) - Sector: 988

 

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 6F 03 00 00 00 00 00 00 00 00 00 00

Interpretation: Read of Scrambled Sector Without Authentication

 

I'm using Windows XP SP2.

 

It burns (reads/writes) burnt DVD's and DVD decryptor (3.5.4.0) will read/write the ones that ImgBurn won't.

 

Sorry if it's something obvious.

Link to comment
Share on other sites

you'd have to search on the net for the answer im afraid.

we cant/wont/dont discuss circumventing copy protection in here. The board is run from a country where its illegel to copy these type of discs( even as a back up) even if you own the original shop bought one

Link to comment
Share on other sites

  • 1 month later...
ImgBurn doesn't read protected discs, such as commercial movie DVDs.

Why is that a copyright problem. I have it with other DVDs I try to READ/Copy. It only started when I bought a new Sony DVD drive. I get it with DVDs I burned from home Camcorder . Are you sure it is a copyright thing??

Link to comment
Share on other sites

It only started when I bought a new Sony DVD drive. I get it with DVDs I burned from home Camcorder . Are you sure it is a copyright thing??

 

home made video burned onto disc wouldnt be copy protected ( i would of thought) so maybe this points at your drives ability to read . what OS are you using ? vista ?

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.