Jump to content
Sign in to follow this  
CTBC

Problem writing dvd dl

Recommended Posts

Please help, this is the first time with error.

Using Verbatim DVD+R DL 2.4x.

I have the same error on 3 write attempts.

Anydvd is disabled.

 

; //****************************************\\

; ImgBurn Version 2.3.2.0 - Log

; Tuesday, 22 May 2007, 14:56:59

; \\****************************************//

;

;

I 14:04:25 ImgBurn Version 2.3.2.0 started!

I 14:04:25 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

I 14:04:25 Total Physical Memory: 1,048,028 KB - Available: 548,844 KB

W 14:04:25 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled!

I 14:04:25 Initialising SPTI...

I 14:04:25 Searching for SCSI / ATAPI devices...

I 14:04:55 Found 1 DVD-ROM and 1 DVD

Share this post


Link to post
Share on other sites

That firmware was just released a few weeks ago from what I can tell...did you have problems before you flashed the drive?

Share this post


Link to post
Share on other sites

Burned different image before burning this one, all was ok.

Share this post


Link to post
Share on other sites

Old discs and new firmware might be a problem.

Share this post


Link to post
Share on other sites
DVD+R DL (Disc ID: MKM-001-00)

 

Those are the original Verbatim DL discs to hit the market...they are up to MKM003 now AFAIK.

Share this post


Link to post
Share on other sites

With the one that didn't work, try closing the track manually and then closing the disc.

 

Do that via the 'Tools' -> 'Drive' -> 'Close' options.

Share this post


Link to post
Share on other sites

Thank you LIGHTNING UK! worked first time (glad I did not empty bin)

Do you know why this happened?

How can I get the newer version of Verbatim disks?

I am a UK resident.

Share this post


Link to post
Share on other sites

There is nothing wrong with those Verbs you had, I just thought maybe they weren't included in the write strategy of the new firmware that you just flashed.

 

I'm in the US, but I think most of my friends in the UK buy their media from http://www.SVP.co.uk

Share this post


Link to post
Share on other sites
DVD+R DL (Disc ID: MKM-001-00)

 

Those are the original Verbatim DL discs to hit the market...they are up to MKM003 now AFAIK.

 

Cheers, I have used SVP, but how do I ensure they are the above ?

 

I like your avatar by the way!

Edited by CTBC

Share this post


Link to post
Share on other sites

Stick with the ones you've got, I prefer them to the 8x ones anyway.

 

Try burning another one and see if you get the same problem.

Share this post


Link to post
Share on other sites

The only ones I've tried as well...never had a problem with 'em either. :D

Share this post


Link to post
Share on other sites
IMHO the 2.4x Verbs are better quality than the higher speed ones :)

 

I have a distinct feeling of deja vu. The Ritek G03s and G04s were brilliant. The G05s suck.

Share this post


Link to post
Share on other sites
IMHO the 2.4x Verbs are better quality than the higher speed ones :)

 

I have a distinct feeling of deja vu. The Ritek G03s and G04s were brilliant. The G05s suck.

 

Aren't those Ritek's of the single layer varietah?

Share this post


Link to post
Share on other sites
Stick with the ones you've got, I prefer them to the 8x ones anyway.

 

Try burning another one and see if you get the same problem.

 

Thanks again.

I only wanted one backup copy of this image, will wait for another to try.

Problem only seems to happen to DL disks!

Share this post


Link to post
Share on other sites
Problem only seems to happen to DL disks!

 

They are too expensive to test with...I prefer SL discs anyway. If compression gets too high use DVD Rebuilder.

Share this post


Link to post
Share on other sites
IMHO the 2.4x Verbs are better quality than the higher speed ones :)

 

I have a distinct feeling of deja vu. The Ritek G03s and G04s were brilliant. The G05s suck.

 

Aren't those Ritek's of the single layer varietah?

Yep. Same problem though. What was once good turned to crap.

Share this post


Link to post
Share on other sites

OK...yeah, I'm with ya now. Have the latter versions taken that big of a dive though? I've not kept up with the DL front as they are just too expensive to dabble with.

Share this post


Link to post
Share on other sites

The Ritek DL media is shit. No other word for it. Pretty much the same story for everything except Verbs. Taiyo Yuden DL media is impossible to find here. :( I recently found a local seller of TY DVD5s though. :cheerleader:

Share this post


Link to post
Share on other sites

What I'm asking is have the DL Verb other than MKM-001's gone down in quality as much as the difference in the Ritek G03/G04 went down in the G05's?

 

I can see a difference in the 8X Verb SL vs. the 16X SL's but the difference isn't that great.

Share this post


Link to post
Share on other sites

I don't know mate, it appears that they are less likely to give the same quality of burn we are used to with the MKM001's but that may just be the impression from posts here.

 

Are the later versions the ones made in India ? :unsure:

Share this post


Link to post
Share on other sites

I think all the MKM's are made in Singapore....AFAIK

Share this post


Link to post
Share on other sites
Stick with the ones you've got, I prefer them to the 8x ones anyway.

 

Try burning another one and see if you get the same problem.

 

Tried burning a different image file, but I got exactly the same error.

I did as you explained before in manually closing the disk and all is well.

Any suggestions?

I am burning at 1x speed.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.