Jump to content

Problem during verification


teddy
 Share

Recommended Posts

I 09:37:45 ImgBurn Version 2.2.0.0 started!

I 09:37:46 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 2)

I 09:37:46 Total Physical Memory: 1,038,444 KB - Available: 321,584 KB

W 09:37:46 Drive D:\ (FAT32) does not support single files > 4 GB in size.

I 09:37:46 Initialising SPTI...

I 09:37:46 Searching for SCSI / ATAPI devices...

I 09:37:46 Found 1 DVD-ROM and 1 DVD

post-7625-1182096647_thumb.png

Link to comment
Share on other sites

I 09:37:45 ImgBurn Version 2.2.0.0 started!

I 09:38:25 Source Media Type: DVD+R (Book Type: DVD-ROM) (Disc ID: CMC MAG-E01-00) (Speeds: 2.4x, 4x, 6x, 8x)

CMC is known for making low quality media, so that's why you're getting those errors. Verbatim DVD+Rs are some of the best available, so, if you can, try and get them. Also, you really should install the latest ImgBurn.

Link to comment
Share on other sites

  • 3 weeks later...

I just installed my new burner that I bought, and updeated the firmware from here:

http://drivers.softpedia.com/get/FIRMWARE/...ware-SB02.shtml

 

Then I tried to burn and got an error saying: imgburn Failed to Write Sectors 0 - 15 - Logical Unit Communication CRC Error (ULTRA-DMA/32)

 

So I restarted and tried another but did it in test mode and got this:

 

I 12:35:41 ImgBurn Version 2.3.2.0 started!

I 12:35:41 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 12:35:41 Total Physical Memory: 1,046,960 KB - Available: 493,088 KB

I 12:35:41 Initialising SPTI...

I 12:35:41 Searching for SCSI / ATAPI devices...

I 12:35:42 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

This is a SATA burner, so I'm not using an IDE 80 wire cable, i'm using the ATA one

 

and there aren't any jumpers on a SATA drive

 

Does that have something to do with the problem? Is there a setting in my bios or the program I have to change?

Edited by teddy
Link to comment
Share on other sites

Hmm odd, I've never seen the 'Logical Unit Communication CRC Error (ULTRA-DMA/32)' error from an SATA drive!

 

Are you sure it's on a controller that supports optical drives?

 

As donta said, go check for motherboard bios updates, sata driver updates etc.

 

You could also check the sata cable is seated properly and/or swap it out for another one.

Link to comment
Share on other sites

Are you sure it's on a controller that supports optical drives?

 

no. I'm not 100% sure what this means.

 

But. I know my drive is in the 3rd sata port as I have two sata HDD's in the first two ports, which also makes me think that my sata bios is up to date etc, I was going to poke around in my bios to check out settings but I haven't actually been in it in a long time and can't figure out how to. I thought the hotkey was f8, f12 or esc but none of those worked.

 

and also it seems to read okay, when i first put it in it said "samsung sh-s183 found" i don't remember exactly what it said, but it installed the drivers okay. And in device manager everything seems okay. Also when i put in a cd or dvd it reads just fine.

 

(i have a dfi lanparty nf4 ultra-d)

Edited by teddy
Link to comment
Share on other sites

HDDs working and Optical drives working are two VERY different things!

 

Lots of IDE/SATA controllers won't support Optical drives, or at least not very well. Unless it's on the chipset one (which it actually sounds like yours is), there are normally problems with using them.

 

So assuming yours is connected to the proper nvidia controller and not any 3rd party addon chipset one, the only drivers you need to check for are the nvidia ones. Some say the default Microsoft drivers work best, other say the latest nvidia nforce ones do.

 

So basically, visit nvidia.com and download + install them. If it doesn't work, revert to the Microsoft driver.

Link to comment
Share on other sites

I was going to poke around in my bios to check out settings but I haven't actually been in it in a long time and can't figure out how to. I thought the hotkey was f8, f12 or esc but none of those worked.

 

 

it will be the delete key, lets just Say that does not work then try f2, then replace keyboard if none of them work.

 

 

I have 3 nforce mobo's and I never use the nvidia IDE drivers on any of them anymore, it was more hassle and never worked properly on any of the boards without some major problem arising so i just use the standard Ms drivers which on all of my boards get my hd's transfer rate highest and no problems. Got sick of making my own driver package for nvidia by taking a bit out of the beta and using the other bit from another release etc.

 

 

If it was me i would start again and re install operating system or I would be putting ghost image back in that i would have made at very first xp boot into windows etc.

 

you may be able to take out nvidia pata/sata drivers and revert back to ms without any problems but you may find driver corruption is still calling the same shots with the errors your getting. You would have no choice but to reinstall then to rule that stuff out

Link to comment
Share on other sites

wow! you guys 100% sniped this problem. I installed the nvidia drivers again, restarted and burned successfully!

 

here's the latest log:

 

I 23:36:52 ImgBurn Version 2.3.2.0 started!

I 23:36:52 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 23:36:52 Total Physical Memory: 1,046,960 KB - Available: 435,216 KB

I 23:36:52 Initialising SPTI...

I 23:36:52 Searching for SCSI / ATAPI devices...

I 23:36:54 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.