Jump to content

Burn errors and Verification is OK


jackson
 Share

Recommended Posts

Hi,

 

I have encountered a very serious bug: I installed imageburn 2.4.1.0 with autoupdate and burned some images with Verify ON after burning. Verify was OK. But when I tried installing the software from those burned dvds, it says CRC ERROR. It's not the drive, from which the dvd is read, because I tried it with three different drives.

The error occures on DVD-R and DVD-R DL, both Verbatim.

 

settings: default with write speed AUTO (MAX)

 

I tried another dvd burned a few days ago with 2.4.0.0, which runs fine.

Link to comment
Share on other sites

I burned one of the images two times, everytime verify said OK. During installing (right after burning) there were CRC ERRORS on both discs. I burned it once with N3RO (sry if it is not allowed to mention) and it was OK.

I tried another data DVD, which was burned with 2.4.1.0, but it was fine.

 

Verify should find those errors or not?

Link to comment
Share on other sites

Yes, it will have read all the sectors on the disc and if it didn't error out then the drive thought they were fine at the time.

 

This a drive issue if it didn't pick them up the first time around, ImgBurn can only go by what it reports.

 

Post the log of your burn/verify and maybe we'll be able to spot something that could cause the problem - i.e. outdated firmware/old drive/cheapo media.

Link to comment
Share on other sites

I 01:22:34 ImgBurn Version 2.4.1.0 started!

I 01:22:34 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 01:22:34 Total Physical Memory: 2.095.528 KB - Available: 1.647.456 KB

I 01:22:34 Initialising SPTI...

I 01:22:34 Searching for SCSI / ATAPI devices...

I 01:22:35 Found 1 DVD-ROM and 1 DVD

Link to comment
Share on other sites

So if that works then the installer has no reason to complain.

 

Personally I'd slow the burn down a bit though, 20x is too fast if you want high quality burns. Personally I'd go for 12x or at the very most 16x - which is the manufacturers recommended speed for TYG03 anyway!

Link to comment
Share on other sites

yeah I thought about reducing speed, but I had no problems so far, but I think I will limit it now to max 12 or 16 :)

 

one day later all were problems were gone! I don't know, what it was, but now all burned dvd are working fine, even the ones, which reported CRC errors during install. I tried everything: reboot, different harddrives, different dvd drives, checking cables... but nothing worked before

 

 

crazy shit?! :D

 

sry about "major bug" in topic, imgburn is awesome :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.