Jump to content
Sign in to follow this  
buelligan

Unable to burn DL with BENQ DVD DD DW1620

Recommended Posts

Hi,

 

Been using IMGburn with great success for a while, except when it comes to burning DL discs. I've searched the forums and cannot find any mention of my dvd drive (BENQ DVD DD DW1620). I have no problems when burning single layer discs, however DL's simply refuse to cooperate. From what i've read in the forums, i think the discs i'm using, Ritek (Disc ID: CMC MAG-D04-00)are not the best, so could someone recommend the best media to use? also because i can find no mention of my drive, is it possible that it ain't up to burning DL's. If thats the case can someone recommend a quality drive thats available in the UK? Below is the log for the failed DL burn and a successful single layer burn:-

 

I 19:51:45 Operation Started!

I 19:51:45 Source File: I:\torrents\Hellgate.London.CLONEDVD-AVENGED\avd-hgl.mds

I 19:51:45 Source File Sectors: 3,587,488 (MODE1/2048)

I 19:51:46 Source File Size: 7,347,175,424 bytes

I 19:51:46 Source File Volume Identifier: Hellgate London

I 19:51:46 Source File Application Identifier: UltraISO V8.5 CD & DVD Creator,

Edited by buelligan

Share this post


Link to post
Share on other sites

Get Verbatim or Taiyo Yuden media - it's the only stuff we recommend.

 

For dual layer stuff, only get Verbatim, +R, 2.4x, MKM-001-00, Made in Singapore.

 

Regards

Share this post


Link to post
Share on other sites
Get Verbatim or Taiyo Yuden media - it's the only stuff we recommend.

 

For dual layer stuff, only get Verbatim, +R, 2.4x, MKM-001-00, Made in Singapore.

 

Regards

 

How can i be sure i get them particular discs?

Share this post


Link to post
Share on other sites

ok thanks, ordered the vertabim DL's and spindle of yuden single layer. However things have taken a turn for the worse, cant burn dvd5 images now either keep getting "inavalid address for write" error or "Invalid Field in Parameter List". searched these errors and found some things about unchecking OPC, but i tried this and OPC is already unchecked. below are the latest logs.

 

 

; ImgBurn Version 2.4.1.0 - Log

; Saturday, 19 April 2008, 19:45:06

; \\****************************************//

;

;

I 18:07:43 ImgBurn Version 2.4.1.0 started!

I 18:07:43 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

I 18:07:43 Total Physical Memory: 1,048,052 KB - Available: 477,856 KB

I 18:07:44 Initialising SPTI...

I 18:07:44 Searching for SCSI / ATAPI devices...

I 18:07:44 Found 1 CD-RW, 2 DVD-ROMs and 1 DVD

Share this post


Link to post
Share on other sites

Try something other than 2x.

 

ie. 8x, 12x or 16x.

 

That's what the media is designed for.

 

RITEKF1 is pretty awful stuff though, I'd wait for your TY's to turn up.

Share this post


Link to post
Share on other sites

ok will do, though have used about 70% of a 100 spindle with no problems at all. Can't figure out why things have gone belly up like they have.

 

thanks for the input.

 

buelligan

 

EDIT: same error at 4x and 8x

Edited by buelligan

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.