Jump to content

Cuesheet burning out of spec


IpseDixit
 Share

Recommended Posts

Hello Lightning.

 

The lead-out track shall be preceded by a start flag of 2 s to 3 s. That means a minimum of 150 sectors, ImgBurn is writing 149 of them, there's one missing inside lead-out to indicate its beginning. I hope this have a fix and thank you for your great tools.

post-12635-1213625419_thumb.png

Link to comment
Share on other sites

Hi again, I've found another noncompliance, this time inside program area...

 

If the actual pause exceeds 2 s, the length of the start flag shall give the actual pause length. ImgBurn is writing a start flag beginning right at the track number change, instead of a subcode block later (the encoding of channel P is delayed by one subcoding block with respect to the encoding of channel Q), That wrongly increases the size of the flag by one sector.

Link to comment
Share on other sites

You are aware that ImgBurn isn't writing any of the subchannel yeah?

 

It's burning using SAO (rather than RAW) and 2048 or 2352 bytes per sector.

 

If you're seeing problems then are they not coming from the drive itself that burnt the disc?

 

If of course you can see that I'm doing something wrong with the 'send cuesheet' command, by all means tell me what I can do to fix it!

Link to comment
Share on other sites

Sorry about my ignorance, I've just burnt the same image with 4 different drives and I see ImgBurn is not responsible for these problems. Of course I'll keep investigating and reporting interesting things here. Thanks for your patience.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.