Jump to content
Sign in to follow this  
rkbwde

Burning DVD+RW gives blue screen in W2K

Recommended Posts

Though ImageBurn is great software (the only thing I'm missing is "copy-on-the-fly" with 2 drives), I have a reproducible problem with V2.4.2:

 

When burning files to a DVD+RW, ImageBurn always formats the DVD+RW first (which shouldn't be necessary if the DVD+RW has been formated before). Then the image size is computed, but when burning starts, I get a blue screen in cdfs.sys.

 

I've experienced this on 2 PCs, both running Windows 2000 SP4 (German). I can burn the same project on the same PC using Nero Express or k3b under Linux, so I guess something is wrong with Image burn.

 

Any hints appreciated, thnx,

Rainer

Share this post


Link to post
Share on other sites

A blue screen can only be caused by a driver.

 

Software apps (with no drivers) do not run at the right level to cause such things.

 

As for formatting, you can read about why ImgBurn does what it does by searching the forum.

Share this post


Link to post
Share on other sites
When burning files to a DVD+RW, ImageBurn always formats the DVD+RW first (which shouldn't be necessary if the DVD+RW has been formated before).

Go to the settings and turn off Prefer properly formatted RW (on the Write tab), if you don't want this feature. In fact, ImgBurn will only format and RW if the formatted: field is marked "no".

 

Regards

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.