Jump to content
Sign in to follow this  
chandna

BD50 Burning problem

Recommended Posts

Hi

I tried to write my BD50 project compiled by NetBlender's DoStudio but it failed .

Log file is hereunder. Please help

 

 

I 15:30:54 ImgBurn Version 2.4.2.0 started!

I 15:30:54 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 15:30:54 Total Physical Memory: 2,095,652 KB - Available: 1,600,216 KB

I 15:30:54 Initialising SPTI...

I 15:30:54 Searching for SCSI / ATAPI devices...

I 15:31:10 Found 1 DVD

Share this post


Link to post
Share on other sites

The log shows that you aborted the burn, not that it failed.

 

The only BD-RE that seem to work well with that drive (I have the same one) are Verbatim's.

Share this post


Link to post
Share on other sites

Hi

Yea, I aborted it when it stopped burning for more than 20 min.

Regards

Chandna

 

 

The log shows that you aborted the burn, not that it failed.

 

The only BD-RE that seem to work well with that drive (I have the same one) are Verbatim's.

Share this post


Link to post
Share on other sites

Hi

So whats the solution to my problem?

Is it burner or media problem?

Regards

Chandna

Ok well I guess the drive didn't really recover from that initial error - 'Write Error

Share this post


Link to post
Share on other sites

You'll have to try some other discs to find that out, it's not something I can just give you the answer to.

 

Like I said before, the most reliable ones are the Verbatim BD-RE's. They're what I use in mine.

Share this post


Link to post
Share on other sites

Hi

Thanks friend

I wil get Verbatim and try

Regards

Chandna

 

 

You'll have to try some other discs to find that out, it's not something I can just give you the answer to.

 

Like I said before, the most reliable ones are the Verbatim BD-RE's. They're what I use in mine.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.