Jump to content

Can't read past Layer 0


Recommended Posts

Hey everyone. I'm trying to burn my first dual layer DVD video. So far I've wound up with three half-coasters.


I produced a .img from Adobe Encore, and burned two discs from it. Both times, it plays all the content on the first layer just fine, but as soon as it hits the layer break, it locks up in all players, both DVD-ROM and DVD players.


Next I tried exporting my movie as a VIDEO_TS folder. I burned that too, met with the same results. Therefore, it's not something in the image, but rather with the way the disc is being burned.


In all cases, after burning, the verification process fails on the first sector of the second layer. When burning the image, the first sector on the second layer was a different number than when I burned the folders, but in both cases, that was where the verification failed. All subsequent sectors failed as well:

Failed to Read Sector 2069200 - Reason: L-EC Uncorrectable Error


Am I doing wrong? Is this a common problem with a simple remedy? What options should I choose when prompted for the layer break position? The first two times I was only given one option; this last time I was given two, one of which had a blue star (very good) and one was grey (average). Naturally, I chose the blue one. "Seamless" and "Don't update IFO/BUP files" are both unchecked.


Please let me know what I might do to overcome this! Oh, and before anyone asks, I have Verbatim DVD+R DL discs. I previously had Memorex, read of their bad reputation, and exchanged them for these.

Link to comment
Share on other sites

Please let me know what I might do to overcome this!

You could read the pink bit at the top then we can give some meaningful feedback!


In any event, check your DMA and firmware.



Link to comment
Share on other sites


Ahh, ok. I can do that:


I 15:15:25 ImgBurn Version started!

I 15:15:25 Microsoft Windows Vista Home Premium x64 Edition (6.0, Build 6001 : Service Pack 1)

I 15:15:25 Total Physical Memory: 2,029,368 KB - Available: 956,364 KB

I 15:15:25 Initialising SPTI...

I 15:15:25 Searching for SCSI / ATAPI devices...

I 15:15:25 Found 1 DVD

Link to comment
Share on other sites

Have you tried burning at 2.4x. Now you have used MAX = 4x.


Mmm, no, I don't think I have.


In the mean time, I tried moving this to another machine to burn, and was this time met with a different problem. This machine (XP, as opposed to the Vista 64 one that I used first) won't even burn past the 50% mark; it hesitates and fails upon the second layer:


I 23:13:03 ImgBurn Version started!

I 23:13:03 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 23:13:03 Total Physical Memory: 1,048,048 KB - Available: 552,760 KB

I 23:13:04 Initialising SPTI...

I 23:13:04 Searching for SCSI / ATAPI devices...

I 23:13:04 Found 1 DVD

Edited by Ed022
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.