Jump to content

Thank you Lightning UK!


Recommended Posts

Thank you for your FAQ, which, had I gone directly to the forum to solve my problem, would have saved me time and stress.

This morning, when I tried to burn a DVD, the message popped up:

Unable to lock volume for exclusive access

Access is denied

Apparently I had no program that was using the driver. I re-booted, which normally closes anything that could be left behind. No success.

I burned the DVD with the Vista burn option. It worked.

I un-installed ImgBurn and re-installed it. Still same messsage.

Only then I went to the forum and in the FAQ where I found the answer.

As advised, I installed Process Explorer and the culprit happened to be the sidebar, which I had installed yesterday. I have to admit that I would have never thought of that.

I closed sidebar and ImgBurn went back to working perfectly as usual.

So thanks again! :)




On a side note, I also checked Unlocker, but that did not work. The option did not appear in the context menu. But it says on the site that it does not work yet for Vista 64.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.