Jump to content

ImgBurn Freezes when burning Wii ISO.


jdelbridge
 Share

Recommended Posts

I need help. I does not do it everytime I burn an ISO (Wii), but I do not have the discs to spare. During the burning process the Write Rate drops to 0.00 and the Time Remaining reads UNKNOWN. It just freezes up and I have to restart my computer. It does not do it everytime. I have tried burning at different speeds and that does not help. I am using Verbatim dvd-r and burning at 2x (all recommended for Wii ISO).

 

Any help would be greatly appreciated!

Link to comment
Share on other sites

As my psychic abilities are severely lacking, how about posting the log so we can see what's happening?

 

Uploaded the screen shot. Something weird happened while I was doing this. The Write Rate went to 0 at around 70 percent complete or so. I took a picture and inserted my SD card. When I inserted the card, it started burning again, but froze at 96 percent. I needed to edit the size on my other laptop because this one is fairly new and doesnt have the program I use. So i took the SD card out, edited the size to fit this post, and when I inserted the SD card again it started burning and completed? Does this make any sense at all???

post-24419-1247337176_thumb.jpg

Link to comment
Share on other sites

  • 2 months later...

Hi all, i have a simular problem... I'm using windows xp 64bit.. verbatim DVD+r DL about 75% of the disks burn fine.. The rest just lock up.. Here is a screen shot and the log.. Please help! :)

 

post-29935-1253817826_thumb.jpg

 

I 10:35:00 ImgBurn Version 2.5.0.0 started!

I 10:35:00 Microsoft Windows XP Professional x64 Edition (5.2, Build 3790 : Service Pack 2)

I 10:35:00 Total Physical Memory: 4,192,460 KB - Available: 3,350,060 KB

I 10:35:00 Initialising SPTI...

I 10:35:00 Searching for SCSI / ATAPI devices...

I 10:35:01 Found 1 DVD

Edited by John_smith
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.