Jump to content

Problem burning AVCHD with 2.5.0.0


infiniter
 Share

Recommended Posts

Hi there!

 

I have burned several BDMVs to DVD+R DL media as so-called BD9 before. With former versions of ImgBurn.

These were recognized as BDMV and ran fine by my PS3.

 

Now with 2.5.0.0, when I created such a disc the first time, it reported something like "Your data contains a folder called BDMV, so let's assume it's going to be a Blu-Ray disc". Well, nice idea.

It also asks to change the layout to Blu-Ray by using UDF 2.5. So far, so good. I burned the disc and put it in my PS3 and the PS3 said "Data disc" and shows the BDMV and CERTIFICATE folders.

 

So there must be something wrong with the automatic settings. I saw, there's a new setting "DATA TYPE" in "IMAGE OPTIONS". This is not yet explained in the ImgBurn guide for burning Blu-Rays.

I couldn't find it elsewhere, too.

So, how has it to be set for UDF/Blu-Ray? It was in MODE 2048 and I suppose it should have been "MODE 2/FORM1/2332". Correct?

 

A request to the ImgBurn programmers: also update documentation when adding new features. :rolleyes:

Link to comment
Share on other sites

The data type option is explained in the ImgBurn Functions guide that you didn't read :rolleyes:

 

When you burned BD9 with older ImgBurn versions, which filesystem(s) did you use? AVCHD discs should use UDF 2.50, so ImgBurn is correct in its action.

It is an option, so why should be it in a "functions" guide? If there was an "Option guide", I would have read it.

 

"MODE1 is intended for the storage of computer data" tells me, that it was the wrong setting. Well, fifty-fiftychance to now get a correct disc. :unsure:

 

About the file system: of course UDF 2.5, as I wrote above. But there is also the new option "Data type" for the filesystem and this was set to MODE 2048, as I also wrote in the post above, that you didn't read. ;o)

Link to comment
Share on other sites

It is an option, so why should be it in a "functions" guide? If there was an "Option guide", I would have read it.

 

We don't have an "Option Guide" for the program...we have a "Function Guide". I'm sure that if you do an excellent job of writing a "Option Guide", like Cynthia did, it would be available for users to read. However, if you read the pink bit at the top

 

Read the Guides forum if you don't know how to do something.

If you have a question or a problem, check the FAQ and use the Search to see if you can find the answer for yourself.

 

Still stuck? Create a new thread and describe your issue in detail. Make sure you include a copy of the program's log in your post

 

.

you'll find that we do not refer you to any guides except the ones that are posted here.

 

as I also wrote in the post above, that you didn't read

 

So..... loose the smart-assed attitude, be grateful that there is a forum that accompanies such a brilliant piece of software, post a log from your failed burn and don't give smarmy crap to someone who is trying to help you figure out your problem. <_<

Link to comment
Share on other sites

No offense, man. I was giving a little bit of your charme back. <_<

 

If there was a log, I would post it. ImgBurn does not save logs aotomatically.

And the program was, of course, already closed when I detected this problem on my PS3.

 

So I'm trying again. I'll do it the same way as before. I just drop the two folder, BDMV and CERTIFICATE, into ImgBurn.

It says "It seems like you....BluRay..." and also tells me the data type should be set to MODE 1/2048.

Then I want to make a TEST burn, but it say DVD+R DL does not support TEST burns, so I decided to do a real burn.

Let's see...

 

OK, burned that disc. Don't see anything wrong in the log.

 

Now testing it on my PS3... Too bad, the same thing: data disc.

 

When I open "Information" about the disc, it say "0 titles, 0kb". When I browse the folders to STREAM, some .m2ts files are marked as "incompatible". The others can be played.

 

Well, now that is strange...

ImgBurn.log

Edited by infiniter
Link to comment
Share on other sites

It burned and verified OK, which means that data on the disc is the same as the source files.

 

It could be that your PS3 doesn't like the 8x Verbatim blanks (or the burn quality your burner does on them) or a problem with the source files.

Link to comment
Share on other sites

Perhaps I should check, but first I want to tell this:

 

I burned a third dual layer DVD with the 2.4.4. No change. So it's not the version.

 

Then I thought about what could be the reason or difference between previous AVCHDs I've burned with ImgBurn and now.

I have a BD9 with Hancock. This was an ISO I downloaded somewhere, some time ago. I burned it with ImgBurn and it runs fine as AVCHD on my PS3.

 

In order to compare Hancock with my new disc, I used IsoBuster. IsoBuster tells me the same UDF version, disc type etc. blablabla about both discs. It can even tell they were burned using ImgBurn.

 

Where is the difference? There must be something even Isobuster can't tell.

 

One thing is also different: the simple BD9 of Hancock comes without menu, so it's a true AVCHD. The new BD9 has a menu. It's just a downscaled Blu-Ray and it has some more folders like on the original disc, but these are empty. I don't think it's the folders. The BD9 is thus also a Blu-Ray, only on a DVD media. Since I did this before (downscaling Blu-Ray to fit onto DVD9 media) and it worked fine with ImgBurn and my PS3, I also doubt it to be the Blu-Ray format itself.

Edited by infiniter
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.