Jump to content

Informational issue - blank discs picking up previous label etc


BenB
 Share

Recommended Posts

Hi,

 

I have a rather bad habit of burning discs and not writing anything on them, so with my other half tidying them up, I often end up with a pile of blank, and written discs.

 

I was sorting out said pile today, and I was using ImgBurn's read mode, as an informational tool, to tell me whether the disc was blank or had been written to.

I got about half way through the pile, when I noticed, that the disc I had just put in, had the same label as the previous one (wasn't the one in the screenshot attached!).

 

I restarted Imgburn to reconfirm the bug, steps to reproduce.

1) Open up Imgburn in Read Mode.

2) (Optional Sanity check) Put in a blank DVD-R (Under Source, Label, Imp ID, and File Sys: should all be "Unknown").

3) Eject the tray, and put in a written disc, close the tray, ImgBurn will update the source area with the information from the disc (in my case, it was a DVD-RW "My Disc", "Unknown", "ISO9660, Joilet")

4) Eject the tray (note the source area goes back to unknown), and put in a blank DVD-R, ImgBurn will then put the Label, Imp ID, and File Sys, from the previously written disc.

 

You'll notice in the attach screenshot that the source shows the info from the written disc, but tells us that the Disc is Empty, and under the Disc Information the Status says Empty.

 

Obviously this is only a minor informational bug, and doesn't affect the functionality of ImgBurn at all :)

 

Ben

post-32026-126236126106.png

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.