Jump to content

Changing book types


romangcny
 Share

Recommended Posts

I'm doing some tests before my Verbatim's arrive tomorrow and I got a disk to burn without errors but it wont read in my truck. I know it's on a Ritek media but just playing around and wasting them. I have a LG BE14 writer and I'm trying to set the book type to DVD-ROM (I believe this is the issue). Setting are set to default which is auto Book type. It reads my image as: I 15:38:19 Source Media Type: DVD+R DL (Book Type: DVD-ROM) (Disc ID: RITEK-S04-66) but on the write, it burns as: I 15:52:59 Book Type Setting: DVD+R DL. How can I change it? Thanks!!!ImgBurn 2.log

 
 
Link to comment
Share on other sites

I also went to the advance tab and added my drive. When I went to the Change Book type option, Change for: Drive(For DVD+R DL Media), New Setting: DVD-ROM, Press: Change,  I get a error message: Failed! Reason: Invalid Field In CDB.  How do I correct that?

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.