Jump to content

ImgBurn locks up when trying burn on an IDE burner via a sata convertor


TimC
 Share

Recommended Posts

I've just upgraded my motherboard & now have no IDE ports but have 2 excellent IDE writers that I want to keep.

 

I'm trying with a sata to IDE adapter that generally seems OK with other burning programs like Burrrn for audio CDs but ImgBurn gets to the point of "Querying Device Advanced Settings" & totally locks up. I have to kill the ImgBurn process & reboot to free the writer.

 

The particular writer I've tried this on is a Benq DW1650 , I've a Pioneer DVR-111L that I've not yet tried.

 

I've tried with an add-on card that has IDE output but that seems to struggle with burning a DVD above 6x speed - the device buffer fluctuations all over the place.

 

Any thoughts please?

 

Also I using Daemon tools Lite & ImgBurn puts this line in the log:-

 

W 15:11:35 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
 

Is this much to worry about?

Link to comment
Share on other sites

Yes the controller clearly cannot handle all commands normally found on an IDE device as I tried a Quality Scan in CD-Speed & that locked up as well.

 

The controller appears to be a JMicron one - the OCB says YT-JM330 & all that's on the main chip is B73V70041.

 

The only reason I'm trying this approach is that my add-on card has this buffering issue - mainly I think because the driver for it won't support DMA transfers.

 

I've just got a later driver from JMicron for it that I'm going to try.

 

I've also ordered a different SATA->IDE adaptor to try.

 

If all this fails I'll have to get a decent Sata DVD writer - preferrably one that supports quality scanning - any recommendations would be welcomed.

Link to comment
Share on other sites

I've got several of the SIL680 cards & a SiIL649 which worked well using 32bit XP but unfortunately I've struggled to get a Win7 64bit driver that works. Maybe I'll  try again.

 

As for DVD writers what's good these days?

Link to comment
Share on other sites

Since you mentioned the SIL680 add-on cards I've dug out one of mine & installed it successfully on my older Win7 X64 box successfully but it won't do so on my new system but that seems to be something I can investigate further.

Link to comment
Share on other sites

Tried my Sil 0680 card and managed to install drivers.

 

Trying both writers on the same cable only the Benq would be seen but wit a separate cable for both the Benq & the Pioneer 111l both were successfully seen with the correct DMA settings.

 

It seems that some of these controllers don't like the Pioneer that runs in DMA mode 4 where the Benq is mode 2.

 

Anyway I using 1 more cable than I'd like but it's all working fine now.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.