Jump to content

I Keep Getting A I/O Error


Simply.Smooth
 Share

Recommended Posts

I/O Error!

Device:[4:0:0]TSSTcorp CD/DVDW TS-H552B GAO4 (E:)(ATA)

 

ScsiStatus:0x02

Interpretation:Check Condition

 

CDB: 2A 00 00 08 82 A0 00 00 20 00

Interpretation:Write (10) - Sectors: 557728 - 557759

 

Sense Area: 71 00 03 00 00 00 00 0a 00 00 00 00 0c 00 00 00 00 00

Interpretation:Write Error

 

 

 

& Heres My Log

--------------------

 

I 15:30:15 ImgBurn Version 2.1.0.0 started!

I 15:30:15 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

W 15:30:15 Drive D:\ (FAT32) does not support single files > 4 GB

I 15:30:15 Initialising SPTI...

I 15:30:15 Searching for SCSI / ATAPI devices...

I 15:30:15 Found 1 DVD-ROM and 1 DVD?RW!

I 15:43:29 Operation Started!

I 15:43:29 Source File: C:\Documents and Settings\Owner\My Documents\d-dep.iso

I 15:43:29 Source File Sectors: 2,225,071 (MODE1/2048)

I 15:43:29 Source File Size: 4,556,945,408 bytes

I 15:43:29 Source File Application Identifier: MKISOFS ISO 9660/HFS FILESYSTEM BUILDER & CDRECORD CD-R/DVD CREATOR © 1993 E.YOUNGDALE © 1997 J.PEARSON/J.SCHILLING

I 15:43:29 Source File Implementation Identifier: mkisofs

I 15:43:29 Source File File System(s): ISO9660, UDF (1.02)

I 15:43:29 Destination Device: [4:0:0] TSSTcorp CD/DVDW TS-H552B GA04 (E:) (ATA)

I 15:43:29 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x, 6x, 8x, 10x, 12x)

I 15:43:29 Destination Media Sectors: 2,298,496

I 15:43:29 Write Mode: DVD

I 15:43:29 Write Type: DAO

I 15:43:29 Write Speed: 4x

I 15:43:29 Link Size: Auto

I 15:43:29 Test Mode: No

I 15:43:29 BURN-Proof: Enabled

I 15:43:29 Filling Buffer...

I 15:43:30 Writing LeadIn...

I 15:43:49 Writing Image...

W 15:48:31 Failed to Write Sectors 557728 - 557759 - Write Error

W 15:48:31 Retrying (1 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (2 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (3 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (4 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (5 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (6 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (7 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (8 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (9 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (10 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (11 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (12 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (13 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (14 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (15 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (16 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (17 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (18 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (19 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:31 Retrying (20 of 20)...

W 15:48:31 Retry Failed - Invalid Address For Write

W 15:48:48 Retrying (21)...

W 15:48:48 Retry Failed - Invalid Address For Write

E 15:48:52 Failed to Write Sectors 557728 - 557759 - Write Error

I 15:48:52 Synchronising Cache...

E 15:48:53 Failed to Write Image!

E 15:48:53 Operation Failed! - Duration: 00:05:24

I 15:48:53 Average Write Rate: 3,681 KB/s (2.7x) - Maximum Write Rate: 5,592 KB/s (4.0x)

 

 

 

Any help would be great thanks . .I Burnt some dvds and it worked but sometimes i get this error aswell .Thanks

Link to comment
Share on other sites

Ok i just updated But at 25% of burning it still fails

 

I/O Error!

Device:[4:0:0]TSSTcorp CD/DVDW TS-H552B GAO5 (E:)(ATA)

 

ScsiStatus:0x02

Interpretation:Check Condition

 

CDB: 2A 00 00 08 82 A0 00 00 20 00

Interpretation:Write (10) - Sectors: 557728 - 557759

 

Sense Area: 70 00 05 00 00 00 00 0a 00 00 00 00 21 02 00 00 00 00

Interpretation:Invalid Adress For Write

Link to comment
Share on other sites

At EXACTLY the same LBA... I very much doubt that!

 

It's only a case of your burner (and it's firmware) not liking the media so there's little I can do.

 

The discs should be ok (unless they're fake / obviously faulty - scratched etc) so it's pretty much down to the drive.

 

Firmware updates often fix media related issues so please do make sure you upgrade it properly and dont just edit your original error with the new firmware version - which you appear to have done above.

Link to comment
Share on other sites

At EXACTLY the same LBA... I very much doubt that!

 

It's only a case of your burner (and it's firmware) not liking the media so there's little I can do.

 

The discs should be ok (unless they're fake / obviously faulty - scratched etc) so it's pretty much down to the drive.

 

Firmware updates often fix media related issues so please do make sure you upgrade it properly and dont just edit your original error with the new firmware version - which you appear to have done above.

 

 

Yes bro its Stops at 25% everysingle time i wasted atleast 8 disks allready .. i have already burnt some dvds on these as some worked fien and some didnt but thanks for the help ill c wat i can do . Bless

Link to comment
Share on other sites

try 'test mode' and see if gets any further - it wont be physically burning to the media so you wont waste any.

 

It's VERY VERY unusual to stop at exactly the same LBA every time. It could actually just be a fault with your drive.

 

It it was a firmware issue (not liking the discs), I'd expect that LBA to change.

Link to comment
Share on other sites

Ok I Did the test & It was Complete . So i guess my Drive doesnt like the Disks I Bought ?? Or Is it somethign else ?? Thanks For Helping Me Bro..

 

Heres the Log..

I 19:34:40 ImgBurn Version 2.1.0.0 started!

I 19:34:40 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

W 19:34:40 Drive D:\ (FAT32) does not support single files > 4 GB

I 19:34:40 Initialising SPTI...

I 19:34:40 Searching for SCSI / ATAPI devices...

I 19:34:42 Found 1 DVD-ROM and 1 DVD?RW!

I 19:35:36 Operation Started!

I 19:35:36 Source File: C:\Documents and Settings\Owner\My Documents\d-dep.iso

I 19:35:36 Source File Sectors: 2,225,071 (MODE1/2048)

I 19:35:36 Source File Size: 4,556,945,408 bytes

I 19:35:36 Source File Application Identifier: MKISOFS ISO 9660/HFS FILESYSTEM BUILDER & CDRECORD CD-R/DVD CREATOR © 1993 E.YOUNGDALE © 1997 J.PEARSON/J.SCHILLING

I 19:35:36 Source File Implementation Identifier: mkisofs

I 19:35:36 Source File File System(s): ISO9660, UDF (1.02)

I 19:35:36 Destination Device: [4:0:0] TSSTcorp CD/DVDW TS-H552B GA05 (E:) (ATA)

I 19:35:36 Destination Media Type: DVD-R (Disc ID: MCC 03RG20) (Speeds: 2x, 4x, 6x, 8x, 10x, 12x)

I 19:35:36 Destination Media Sectors: 2,298,496

I 19:35:36 Write Mode: DVD

I 19:35:36 Write Type: DAO

I 19:35:36 Write Speed: 4x

I 19:35:36 Link Size: Auto

I 19:35:36 Test Mode: Yes

I 19:35:36 BURN-Proof: Enabled

I 19:35:37 Filling Buffer...

I 19:35:37 Writing LeadIn...

I 19:35:49 Writing Image...

I 19:49:28 Synchronising Cache...

I 19:49:50 Cycling Tray after Test Write...

I 19:49:55 Image MD5: 96a351f734bc5602379fc489eb40b7fd

I 19:49:55 Operation Successfully Completed! - Duration: 00:14:18

I 19:49:55 Average Write Rate: 5,433 KB/s (3.9x) - Maximum Write Rate: 5,592 KB/s (4.0x)

Link to comment
Share on other sites

Any chance of getting hold of another drive to test in your pc?

 

Oh and of course do test out the media in someone elses drive on their pc.

 

 

 

I called up the company . & their gonna send me a new drive in the next 3-7 days & we will c wat happends .

Ill keep you posted .Thanks for your help :)

Link to comment
Share on other sites

Hey . i just got my burner from the company and seems to work good , but also i jsut bought a BENQ DVD LS DW1655 ... Was real hard to find 1 and their was only 1 left at the store .. took about 3 days to locate this burner and finally got 1 . Did few burns and all Came out Graet :) Love my new burner & your program .. Keep up the great job !

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.