Jump to content

Getting Error messages on write to BluRay-DL


Recommended Posts

Semaphore time out errors are generally caused by a conflict between the USB bridge in the external enclosure and the USB controller on your motherboard.


First thing to rule out, make sure you're connecting the USB BD burner by USB 3.x instead of USB 2.x.  USB 2.x is generally too slow to support BD burning and could be the cause of such an error in this case.


Second, you say it only occurs on BD DL discs.  What about regular BD SL discs?  If it's one and not the other, it could be the manufacturer of that BD DL disc is not properly supported in the BD burner's firmware.


Third, you're using the BW 16D1HT, which I consider junk.  That drive has never worked right from its inception.  Upon release, the original firmware DESTROYED DVD+RW and BD-RE on attempts to write to it.  After 2 or 3 years, firmware updates fixed this issue, but did NOT fix the inability to properly write DVD+R DL's correctly without failing.  So, I returned the last 16D1HT I got after I tried it again to see if firmware updates had fixed the issues I'd found before.  It fixed the DVD+RW and BD-RE issues, but I then discovered it cannot write to DVD+R DL.  I'd recommend you swap out that drive and get an LG WH16NS60 and a Vantech USB 3.0 enclosure.  I've used those for years.  DON'T get the WH16NS40 to save money because it doesn't have UHD BD on it.  The NS40 does NOT properly write to BD DL media.  It will fail 9 times out of 10.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.