Jump to content

Verification Errors on Bluray Data Discs


Gort
 Share

Recommended Posts

I'm having a problem with Bluray data discs always having errors on verify. I have an LG WH16NS40 Bluray rewriter. But I started having the problem with my previous burner, an LG WH14NS40. It started happening after I installed a new motherboard/CPU. I thought the WH14NS40 was failing so I got the WH16NS40, but it had the exact same problem with bad sectors on burns. I have another PC, so I tried both of these drives in it, and I don't get the errors with it.

I did try using a different SATA cable, and also tried connecting the drive to a PCI to SATA expansion card (thinking it might bypass the motherboard's SATA controller if the problem was based on that). Also I had an old copy of AnyDVD installed and I uninstalled it, but still get the issue.

Also, it seems to read older burned BR data discs with no problem.

I'm using Widows 10 22H2 on an Asus TUF GAMING B550-PLUS motherboard (BIOS v2803) with an AMD Ryzen 5 5600. The WH16NS40 drive is firmware v1.05

Since both drives seem to write ok on the other machine, could this be some incompatibility with the motherboard, or some issue with the Windows install? I've exhausted everything I know to do for troubleshooting.

ImgBurn Log.txt

Link to comment
Share on other sites

The only problematic thing I can see right off the bat may be this line:

I 07:03:06 Destination Media Type: BD-R (Disc ID: OTCBDR-002-000)

 

I've never heard of that Disc ID before, so it may be from a no name, cheap manufacturer.  Depending on where you are in the world, try the VERBAT-IM discs made by Verbatim.  I'd try that first and see if that helps.

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.