Jump to content

Discs burn fine in Imgburn but not PTPublisher, any ideas ?


Recommended Posts

This is not technically related to Imgburn, apart from the fact that works and this other software doesn't, but sadly I need this other software to burn+print at the same time. So I have a DVD based Bravo SE, I have done a DIY upgrade to a BD-R drive, most things are fine, but I have found if trying to burn a disc image in PTPublisher (the supplied software) the burn will fail IF the image is over 22.56gb but still below the 23.28gb limit. I have contacted support and they said they will look in to it, but in the meantime any ideas ?

I found a 50gb BD-R will burn images over 22.56gb okay. I have tried multiple single layer BD-Rs and none go above 22.56gb, it literally just fails at that point, even if the ISO is 22.57gb.

I have tried putting the drive in a 2nd SE and same happens, I have tried another PC, same problem, I have tried 2 brands of BD-R, same problem. As mentioned the ISO's that fail in PTPublisher burn fine in Imgburn. Annoyingly nearly all my 100's of self custom made BD-Rs are just over 22.56gb but still within 23gb. So I can't burn most of them if I want to print at the same time, as otherwise I would just use Imgburn, but I can't print. 

Does Lightning still visit here ? I know he used to have an SE about 13 years ago, so maybe he might have a brainwave ? Again, I realise this is not imgburns fault nor software, but I really want to know why the discs burn fine in Imgburn but not PTPublisher. 






Edited by BlizzardUK
Link to comment
Share on other sites

Posted (edited)

Update, I found the error report of........

1395,127,Disc Loaded:  0 Sectors in Job 12219392 Sectors Free On Disc 0 Sectors Used On Disc
37,1395,132,Recording Started - Disc 1 - 8x - 0 MB - CDR = 000000
1395,143,Recording Error.  Sector 11814368 - Cmd 0x1f - Sense 0x5 - ASC 0x2c - ASCQ 0x0
1395,134,Recording Failed - Disc 1


I notice in the project options I have a choice of ISO Image Type : 2048 or 2336 or 2352

Would changing those be worth a test ? Could it automatically be using defect management somewhere ? I have tried 2 different blu-ray drives now, a old Pioneer BD-R and a brand new LG and both have the same issue. PTPublisher must be doing something odd. 


Edited by BlizzardUK
Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.