Jump to content

BD-DL write succeeds but verification fails 50% of the time


Recommended Posts

I've been using ImgBurn for a long time and until the last couple of years haven't had problems that weren't down to my own misconfiguration.

Now I'm using the same brand of decent verbatim media and getting fails on verification roughly 50% of the time. There are no write issues but on verification I get an uncorrectable error. I was previously using another writer, a Pioneer BDR208EBK, but changed hardware once the issue had been going on for a while on the assumption that the old hardware was failing somehow. The problem persists with the new writer.

Is there anything interesting in the log that might help stop the issue? is there other information that might be useful to track this down?


Link to comment
Share on other sites

The biggest take away from the log is the burns are failing (That's why Verifies are failing.) precisely at the layer change.  This is the most common place for an error to occur.


Unfortunately, since you tried two different drives and got the same result, the problem is down to the Verbatim BD-R DL themselves.  Since they had been working and then suddenly stopped, and since they are failing on 2 different burners, you can be pretty sure it's the media that's the problem.  Since they had been working before, the most likely answer is Verbatim changed the production lines of their BD-R DL.  This is usually only fixable by a firmware update to the drive.


You could try telling the burner manufacturer of the issue.  If you provide enough detailed information, you might get tech support to update the firrmware, but be it known most tech support doesn't listen to you when you tell them what needs to be done.  I've tried to get Pioneer to fix a 10 year old firmware fatal flaw in over 5 DVD and BD models, but they refuse to address it.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.