Jump to content

Logical Unit Communication CRC Error (ULTRA-DMA/32)


machser
 Share

Recommended Posts

Hi,

 

I just got this error response while verifying the burn.

 

imgburndt6.gif

 

Could this be affected due to the fact that i added a SATA-harddrive to the system, already has a P-ATA-RAID and a P-ATA system drive ? All hosts onboard (Asus P4C800-E Deluxe).

 

Or does this happen because it's a IMG-Image, build on a Mac ? In the past I already was able to burn these kind of images with Imgburn, just asking...

 

What do you suggest to check ? I flared already two blanks and it seems that a dvd-rw has been corrupted, too.

 

Protocol:

I 15:51:17 ImgBurn Version 2.2.0.0 started!

I 15:51:17 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 15:51:17 Total Physical Memory: 2.095.840 KB - Available: 1.299.124 KB

I 15:51:17 Initialising SPTI...

I 15:51:17 Searching for SCSI / ATAPI devices...

I 15:51:17 Found 4 DVD-ROMs and 1 DVD?RW!

I 15:52:25 Operation Started!

I 15:52:25 Source File: G:\trip0702.img

I 15:52:25 Source File Sectors: 1.144.384 (MODE1/2048)

I 15:52:25 Source File Size: 2.343.698.432 bytes

I 15:52:25 Source File Volume Identifier: Backup Feb07

I 15:52:25 Source File Application Identifier: TOAST ISO 9660 BUILDER COPYRIGHT ? 1997-2004 ROXIO, INC. - HAVE A NICE DAY

I 15:52:25 Source File Implementation Identifier: Roxio Toast

I 15:52:25 Source File File System(s): ISO9660; Joliet; UDF (1.02)

I 15:52:25 Destination Device: [1:0:0] PLEXTOR DVDR PX-760A 1.06 (H:) (ATA)

I 15:52:25 Destination Media Type: DVD-RW (Disc ID: MCC 00RW11N9) (Speeds: 1x)

I 15:52:25 Destination Media Sectors: 2.297.888

I 15:52:25 Write Mode: DVD

I 15:52:25 Write Type: DAO

I 15:52:25 Write Speed: 4x

I 15:52:25 Link Size: Auto

I 15:52:25 Test Mode: No

I 15:52:25 BURN-Proof: Enabled

I 15:52:50 Filling Buffer... (256 MB)

I 15:52:54 Writing LeadIn...

I 15:54:43 Writing Image...

I 16:22:56 Synchronising Cache...

I 16:24:47 Image MD5: 918550c6a67b9e514428a165209ef082

I 16:24:47 Operation Successfully Completed! - Duration: 00:32:22

I 16:24:47 Average Write Rate: 1.352 KB/s (1.0x) - Maximum Write Rate: 1.417 KB/s (1.0x)

I 16:24:47 Cycling Tray before Verify...

I 16:25:14 Device Ready!

I 16:25:16 Operation Started!

I 16:25:16 Source Device: [1:0:0] PLEXTOR DVDR PX-760A 1.06 (H:) (ATA)

I 16:25:16 Source Media Type: DVD-RW (Book Type: DVD-RW) (Disc ID: MCC 00RW11N9) (Speeds: 1x)

I 16:25:16 Image File: G:\trip0702.img

I 16:25:16 Image File Sectors: 1.144.384 (MODE1/2048)

I 16:25:16 Image File Size: 2.343.698.432 bytes

I 16:25:16 Image File Volume Identifier: Backup Feb07

I 16:25:16 Image File Application Identifier: TOAST ISO 9660 BUILDER COPYRIGHT ? 1997-2004 ROXIO, INC. - HAVE A NICE DAY

I 16:25:16 Image File Implementation Identifier: Roxio Toast

I 16:25:16 Image File File System(s): ISO9660; Joliet; UDF (1.02)

I 16:25:17 Verifying Sectors... (LBA: 0 - 1144383)

E 16:34:08 Failed to read Sector 180473 - Logical Unit Communication CRC Error (ULTRA-DMA/32)

E 16:34:08 Sector 180473 maps to File: VIDEO_TS\VTS_04_1.VOB

E 16:34:08 Failed to Verify Sectors!

E 16:34:08 Operation Failed! - Duration: 00:08:51

I 16:34:08 Average Verify Rate: 681 KB/s (0.5x) - Maximum Verify Rate: 8.139 KB/s (5.9x)

Edited by machser
Link to comment
Share on other sites

No, it's not because of the image type / content / origin, there's just some DMA related issue with your PC.

 

Check the cable is a decent 80 wire one, check the motherboard bios is up-to-date. Check the drive is set on master / slave and not on cable select. Check it's in the right place on the cable for whatever you've set it to, master / slave wise. Check no other devices on the cable are causing the problem (i.e. remove them). Check your motherboard chipset / ide drivers are up-to-date and finally, follow the post in the FAQ about DMA issues.

 

Hopefully one of those will fix it :)

 

(I'd probably start by doing the last thing I said)

Link to comment
Share on other sites

the cable is ok, the bios is the last available, the drive is set correctly (no cs), it's in the right place m/s wise. there is no other device on burners cable. the chipset drivers are up to date. The FAQ, especially DMA-Area brought this:

 

imgburngmzz9.gif

 

I guess it should be ok, that there are two times the same IDE-entries, because P-ATA and S-ATA are handled seperately on this board, but am I right ?

Is it possible to reinitialize the IDE-stuff on Windows ?

 

I'll check the bios settings again...YOU ARE ALWAYS VERY HELPFUL AND FAST, THANK YOU !

Edited by machser
Link to comment
Share on other sites

hey lightning_uk,

 

i guess the problems are caused by a 40-pin cable that i used in the past for my pioneer-burner, as i replaced the burner with the plextor one i sghould have used the delivered cable right away, which i didn't.

As I'm changing the case of this computer completely, I'll put in an 80-pin cable for the burner in this process and will report again. I checked everything else you mentioned and the cable-replacing should do it...till tomorrow...

Link to comment
Share on other sites

  • 2 years later...

Hate to bump an ancient topic like this, but I stumbled across this with a Google search and it didn't solve my problem - I was getting Logical Unit Communication CRC Error messages _ONLY_ when verifying - the burn went fine. Even if I re-opened the program, I simply couldn't verify. Every sector came up with this error, and even when I turned off DMA mode, I would get mis-compares at every sector as well. But the disc came up fine in Explorer and its contents were fine.

 

Turns out, it was because the drive (my Plextor CD-RW drive) was configured to be Slave, and the Master drive (my DVD burner) had its power unplugged. So there was a Slave drive with no Master.

 

After re-plugging power to the Master drive, everything works fine. Just figured I'd post here with another solution in case others come looking for it ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.