Jump to content

More Samsung SH-S203B Poblems


willb
 Share

Recommended Posts

  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

I tried it out this morning and it burned without any errors being reported but sadly both burnt disks don't play in my standalones or PS3 and aren't recognised by PX716 or PX760, though they are fine the S203s. :/

 

Here's the log ImgBurn.log

Link to comment
Share on other sites

Damn, I really wish I could get mine to fail!

 

Even if I throw some really crappy media at it, it still seems to burn ok :(

 

That Iso Burner program doesn't finalise the disc at all, it opens a new session so that's probably why they work.

 

Compare the disc info between discs burnt with the 2 programs and you'll see what I mean.

 

ImgBurn's says 'Status: Complete', 'Sessions: 1', the Iso Burner's says 'Status: Incomplete', 'Sessions: 2'.

Link to comment
Share on other sites

Earlier I finished installing Vista64 etc on another PC so I tried to use a brand new S203N with ImgBurn to burn a disk, same "Potential 'WaitImmediateIO' Deferred Error - (99%, 0/3) - Program Memory Area Update Failure" resulting in a disk which can't be read by other devices. After a little bit of thought I tried to remember when this problem first began and realising it was some time ago I installed DVD Decrypter 3.5.4.0 (the final release I think) and burnt a disk which finalised and can be read by other devices :lol:

 

My next step will be to plug in another HDD and install Vista64 with only the motherboard drivers and no windows updates or other software and try ImgBurn again to try and track down the source of the problem :geek:

 

PS have just replicated this on the original problem PC with the S203Bs they burn without error in DVD Devrypter but have finalise error with ImgBurn

 

I 00:35:00 DVD Decrypter Version 3.5.4.0 started!

I 00:35:00 Microsoft Windows Code Name "Longhorn" Media Center Edition (6.0, Build 6001 : Service Pack 1)

I 00:35:00 Initialising SPTI...

I 00:35:00 Searching for SCSI / ATAPI devices...

I 00:35:20 Found 1 DVD-ROM and 2 DVD-RAM/

Edited by liam
Link to comment
Share on other sites

I've done a whole bunch of test burns and so far here's what I've found out -

 

Where ImgBurn can't finalise a burn DVDdecrypter can.

 

Microsoft AHCI drivers for Vista (32 & 64) aren't 100% functional, they block commands for manual booktyping, ImgBurn reports 'unknown function', Nvidia's drivers allows manual booktyping but they're still not 100% as ImgBurn can't finalise, going back to XP@SP2 with AHCI was the same.

 

MS's generic Vista ATA driver (SATA in IDE mode in BIOS) doesn't work properly on the Nvidia chipset on my Abit AN-M2HD boards BUT ImgBurn finalises the burn and it's auto booktyped to ROM but it can't verify a burn as the drive seems to stop sending data during the verify, the disks work in other devices.

 

All of the S203B/Ns I have behave exactly the same, the burns have low PIF/POF rates on TY media.

 

Conclusion - Nvidia's MCP68 (630a/7050PV) chipset SUCKS!

Link to comment
Share on other sites

DVD Decrypter wouldn't be able to detect the errors during sync cache, close track/session or finalise disc, it didn't have the code in it to do so

 

You might find the issue of ImgBurn discs not being readable is due to it retrying.

 

That said, when 'Don't use immediate I/O' is enabled and it doesn't error out, the disc should then work - unless of course the drive performs its own auto retry, I really couldn't say.

Link to comment
Share on other sites

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.