Jump to content

help needed


Recommended Posts

hi i have a little problem whit my burning DVD drive

if i put any DVD or cd inside the data seems always be same like (unidentified file)

when i wanna burn some games on cd or dvd my drive doesnt not recognize that there is a blank cd/dvd inside the drive

and imgburner says "medium not present" and nothing happens

can you please help ?

Link to comment
Share on other sites

here is the log

I 15:56:53 ImgBurn Version started!

I 15:56:53 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)

I 15:56:53 Total Physical Memory: 785 904 KB - Available: 120 924 KB

I 15:56:53 Initialising SPTI...

I 15:56:53 Searching for SCSI / ATAPI devices...

I 15:56:53 Found 1 DVD±RW/RAM!


and then... nothing =(


Link to comment
Share on other sites

I am having a similiar problem and have tried numerous things = upddated firmware to PDS7, checked both primary and secondary IDE channels to be sure using DMA, and have tried 2 types of disks (Verbatim and TDK). Still having the same problem. I am able to watch and rip DVD's. I am using and have always used +R disk. Also able to burn and listen to CD's. All was working fine until last week and not sure what would have changed. Any thoughts or suggestion would be greatly appreciated. Log is below.


Thank you.


Tue Oct 19, 2004 2:21 am Sony DW-D56A

SONY DVD RW DW-D56A - PFS2, PFS3 (Sony OEM) / PDS6, PDS7 (Dell OEM)




I 15:00:00 ImgBurn Version started!

I 15:00:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)

I 15:00:00 Total Physical Memory: 1,046,580 KB - Available: 402,328 KB

I 15:00:00 Initialising SPTI...

I 15:00:00 Searching for SCSI / ATAPI devices...

I 15:00:00 Found 1 DVD±RW!

Link to comment
Share on other sites

Tis old but hoping to get a few more burns.


I was able to save the firmware to my computer but am unfamiliar with how to flash (in the computer world at least). Sony.D56A.PFS1-PFS2-PFS3.stock.rar is what I have. Searched about a bit but thought you might be able to guide quicker.


Thank you.

Link to comment
Share on other sites

extract with winrar(google) into a folder on your desktop, make sure drive is empty and boot into safe mode and execute the flash


might be a good idea to stay with 8X media if you can find it? Of course if 16x verbatim worked before it should still work if you burn slow

Link to comment
Share on other sites

is this screenshot right ?

what i do next ?

go to safemode and... ? istall ? how ? there is nothing inside <_<

by the way you guys rock and kick ass because you have fast reply and helped so much ty wery much :teehee:

But the battle is not over yet :pirate:

can you tell me instructions how to install new firmware please ?


Link to comment
Share on other sites



safe mode was for someone else, the firmware you have has to be burnt on to CD like you have done but has to be booted when you switch on or restart your computer.


The computer needs to be set to boot from CD in either bios or you may have a boot menu present on your computer when it posts (starts) look and see if it says boot menu press f8 or try esc key or f11 or f12 even Del


If you cannot see it or get boot menu up you will have to press Del or whichever key to get into the bios and change first boot device to CD ROM.


also you need to check that the oem fuji 1.03 firmware is indeed for your lg drive

Link to comment
Share on other sites

ou and i wanna say that i have installed program named "safedisk" after that ( few weeks after ) i try to play sims2 but it did't work anymore :angry:

i think that this is nothing but when i unistalled and installed sims2 there is always the same result the "blank error"

Link to comment
Share on other sites

i have HL-DT-ST DVDRRW GSA-4164B drive.

and "FSC_Firmware_Update_for_HLDS_GSA_4164B__Version_1_03__1_03_04_04_06_1005415" firmware.

so i think it might work ?

what you say about it dontasciime ?

lets give it a try shall we ? :yes: ?

Link to comment
Share on other sites

and if there are no cd or dvd inside the drive the imgburner still says that "device not ready (medium not present)" when i put cd it loads something and once again same message =(

i have installed "safedisck" program and i wanna know i delete it,

i have tryed to delete dvd Drivers and installed them again but no success.

there is something what is using the dvd drive so its always occupied.

how i remove all the files that contains my dvd files, registery, Drivers ?

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.