Jump to content

Plextor PX-760A and PIPO scan


Kotronen
 Share

Recommended Posts

Hello to all and a big thanks to the imgburn team, for the grate software

now down to the subject.

I own a Plextor PX-760A and I have the latest versions of Imgburn and DVDInfo Pro. I run XP SP2 on an AMD Opteron 170

I have not taken into account the quality of the media only until the past week.

So I decided to do a PIPO scan and I get this message "Your drive is not suitable for PIPO scanning, but you may load DIP file to view them".

I have read elsewhere in this forum that Plextor drives support PIPO scan

Only certain drives support PIPO scanning.

 

The main ones are LiteOn, BenQ and Plextor. I believe newer NEC and Pioneer drives also do it - perhaps Samsung too?

 

so what seems to be the problem?

 

I would like to add that DVDInfo Pro does not shut down correctly, every time I press the small x button on the upper corner of the window I get the classic old MS message "DvdInfo.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

Could this has something to do with my problem?

 

Thanks in advance.

Link to comment
Share on other sites

Thank you for the quick response.

One more question because I am new to this, is it the same quality as the DVDInfo Pro, better, worse or just different?

Not that will make a difference, as I am going to use it anyway, just to get an idea.

Thanks again for the help.

Edited by Kotronen
Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.