Jump to content

Failed to Write to File: There is not enough space on the disk.


Recommended Posts

I am getting a strange problem: I am creating image file from blu ray disk over network to Windows Home Server

My WHS has over 400GB of free space, yet I keep getting: "failed to write to File" and that usually happens at around 50% comlete.

I have transfered over 100 blu rays with no problem and 4x but latley it fails. any idea?

here is the Log File:



; //****************************************\\

; ImgBurn Version - Log

; Wednesday, 07 January 2009, 21:39:41

; \\****************************************//



I 20:51:45 ImgBurn Version started!

I 20:51:45 Microsoft Windows Vista Ultimate Edition (6.0, Build 6001 : Service Pack 1)

I 20:51:45 Total Physical Memory: 2,094,864 KB - Available: 1,015,444 KB

W 20:51:45 AnyDVD can interfere with ImgBurn's ability to verify accurately, please ensure it's disabled!

I 20:51:45 Initialising SPTI...

I 20:51:45 Searching for SCSI / ATAPI devices...

I 20:51:46 Found 1 DVD-ROM, 1 DVD

Link to comment
Share on other sites

The error is coming from Windows itself in response to an API function call.


Run chkdsk on the drive and see if it finds a problem.


Thak you for the prompt reply; Do I run chkdsk on the computer I installed and using imgburn , or do I run chkdsk on my Windows Media Server?


Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.