Jump to content



Recommended Posts

Hi all...


First post, so be gentle.


Up until very recently, I was burning single and double/dual layer media with no problems whatsoever. All of a sudden one problem came up, which was very soon followed by many.


I'm on Windows XP SP3, using a Pioneer DVR-110D (firmware 1.41), which is on an Nvidia nforce2 ATA controller (v2.6 [driver version 5.10.2600.446]). I've tried updating nvidia drivers, going back to an older version, switching to the standard MS one, etc etc, but all are giving me the same issues. That said, it's the current config that 'was' previously working.


I've updated to imgburn, I've tried using SPTI and Nero's ASPI, but still no go.


I always use Verbatim media - be it single or DL. I was using MIS DL's, but can't seem to find them anymore, so have now started using MII's.


Basically the first problem I noticed was when burning single layer discs - the burn would complete, it would then cycle before verifying, and then continuously keep saying the device wasn't ready, and prompt me to cycle again. After umpteen retries I would eventually give up trying to verify, which would all but freeze my pc. If I later manually verified, it would pass. This is still the case now - burning works, but now occasionally produces a coaster (which was a very rare thing before), and verification has to be done manually.


Onto DL media. As I said, I'm now using MII verbatim's. When I was using MIS's I never had any problems, but given my other issues I'm putting that down to coincidence?! In the last two days I've gone though 17 (!!) DL discs, with not one complete burn. 10 of them were 2.4x rated (MKM-001-00), and the remaining 7 were 8x rated (MKM-003-00). I've tried both types at various burn speeds, and again none have worked.


With the MKM-001's I was getting to about 15% of the burn (at most), the device buffer would then drop to 0% and every few seconds jump to 100% and back down to 0% - meanwhile the write rate would hover at about 0.4x. This would pretty much continue until I lost patience and canceled the burn. With the MKM-003's it's a similar story, except this time it gets to 50% of the burn, starts the 2nd layer, the device buffer drops to 0%, and from thereon it's the same thing as before.


Unfortunately I have no other pc's or drives to try, so I'm now completely out of ideas. To say I'm pulling my hair out would be an understatement.... It's a miracle I haven't put my foot through my pc already!


The only thing I can think of now is to get hold of a new[er] drive. I was thinking of getting a DVR-116D. I know my 110D is old now, but I'm still finding it hard to believe that it could've just gone from being completely fine one day to almost useless the next. :(


Fwiw, this is the log of my last two burn attempts....


I 16:17:53 ImgBurn Version started!

I 16:17:53 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 16:17:53 Total Physical Memory: 1,048,048 KB - Available: 558,132 KB

I 16:17:53 Initialising ASPI...

I 16:17:53 WNASPI32.DLL - Nero WnAspi32 - Win32 Nero Aspi Library - Version

I 16:17:53 Searching for SCSI / ATAPI devices...

I 16:17:53 Found 1 DVD-ROM and 1 DVD

Edited by desta
Link to comment
Share on other sites

Hi and welcome to the forum, desta! :)


Had the same burner as you have and it got the very same problem as you are facing. It could burn - but it wouldn't want to read the disc it just had burned. If I tried to read the burned disc in another burner/reader it was ok.


Try to put in a disc that you burned ages ago and see if you can use the read mode in ImgBurn. If you have the same issue as I had - it will not be readable.

Link to comment
Share on other sites

Hi Cynthia, and thanks! :)


Well, at the moment, it reads just fine.... with discs that it manages to burn anyway (old ones too). It just never manages to auto-verify for single layer discs, and... well... no longer manages to even complete dl discs.


Maybe not being able to read discs is a problem I'm yet to look forward to. :(


Other than getting a new drive, the only other thing I can think of right now is to format my pc, but it's not something I'm keen on doing just yet if it isn't likely to solve the problem.

Link to comment
Share on other sites

Weird, your drive must still be responding or ImgBurn wouldn't have been able to 'Abort'.


So really the drive is just getting hung up processing the write command, but not enough to stop it from responding with the usual 'I'm still busy burning' message as ImgBurn tries to send it more data to burn.

Link to comment
Share on other sites

laser cleaning


If you happen to have another hdd could you throw in the machine quickly and do a nice fresh install of XP or something, the might be worth doing too. It all depends on how much time you want to spend on 'trying' to get it working / testing it.

Link to comment
Share on other sites

Ok, yeah, I'll see what I can do. Thanks (to you both).


I've actually just found some crappy old DL discs I didn't know I had (CMC MAG-D01-00). For the sake of testing, I'm gonna give them a quick go. Well.. as quick as I can anyway. I'm not holding out much hope.


I'll keep you posted though.



edit: Well, it just got a little weirder. Tried one of those 'crappy' discs, and all was going fine until 95% - at that point the write speed dropped to 0.0x and remained there for the next 2 minutes. It then went back up, got to 99%, and then... well....


I 00:26:02 ImgBurn Version started!

I 00:26:02 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)

I 00:26:02 Total Physical Memory: 1,048,048 KB - Available: 496,512 KB

I 00:26:02 Initialising ASPI...

I 00:26:02 WNASPI32.DLL - Nero WnAspi32 - Win32 Nero Aspi Library - Version

I 00:26:02 Searching for SCSI / ATAPI devices...

I 00:26:02 Found 1 DVD

Edited by desta
Link to comment
Share on other sites

I dunno. Call me impatient but if that was my drive, I wouldn't be bothered screwing around with it any longer. If they were still $600 I'd be worried but not when they're as cheap as they are these days. A cleaning kit will cost half of what you can buy a new drive for. I'd just replace it. If the new drive fails, you've wasted a few dollars and have more serious hardware issues to worry about. If it works, great. Problem solved etc..


Just my 2c.

Link to comment
Share on other sites

Unfortunately some of us are on a budget, no matter how cheap things may be. If money hadn't been a concern, then buying a new drive would've been the obvious choice. That's why I mentioned it in my first post. I just figured I'd explore other avenues first, as I thought there may be something I'd overlooked that could be remedied without having to pay out.

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.