Jump to content

BlizzardUK

Members
  • Content Count

    45
  • Joined

  • Last visited

About BlizzardUK

  • Rank
    ISF Newbie
  1. I have a external BD-R burner, and I am having a lot of problems with verifying, this doesn't just happen with BD-Rs, but in the last 2 times today that has been what has happened. Any ideas what it could be ? I have a Windows 10 PC. It keeps just cutting out and going on about Semaphore, it doesn't happen at the same time so I am fairly sure it isn't the discs, especially as it has happened with CD-audio discs as well as blu-rays. I 16:58:00 ImgBurn Version 2.5.8.0 started! I 16:58:00 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200) I 16:58:00 Total Physical Memory: 16,735,172 KiB - Available: 5,999,440 KiB I 16:58:00 Initialising PTRobot... I 16:58:01 PT_SDK Version 1.8.1.0 I 16:58:01 Initialising SPTI... I 16:58:01 Searching for Auto Loader devices... I 16:58:01 -> Auto Loader 1 - Info: Disc Publisher II 1.43 03/19/2008 I 16:58:01 Found 1 Auto Loader! I 16:58:01 Searching for SCSI / ATAPI devices... I 16:58:01 -> Drive 1 - Info: PIONEER BD-RW BDR-206D 1.06-ID61 (O:) (SATA) I 16:58:01 -> Drive 2 - Info: PIONEER DVD-RW DVR-112D 9.15 (Q:) (USB 2.0) I 16:58:02 -> Drive 3 - Info: ATAPI eHBU312 2 VL16 (T:) (USB 2.0) I 16:58:02 -> Drive 4 - Info: DVDFab Virtual Drive 1.1 (N:) (SCSI) I 16:58:02 Found 1 DVD±RW, 1 BD-ROM/HD DVD-ROM and 2 BD-REs! I 16:58:50 Operation Started! I 16:58:50 Source File: F:\Downloads\Mike 2019\March 2019\Put to Disc\Disc1.nrg I 16:58:50 Source File Sectors: 11,524,384 (MODE1/2048) I 16:58:51 Source File Size: 23,601,938,432 bytes I 16:58:51 Source File Volume Identifier: Disc1 I 16:58:51 Source File Volume Set Identifier: 4E7A2148B185DEB7 I 16:58:51 Source File Implementation Identifier: Nero I 16:58:51 Source File File System(s): UDF (1.02) I 16:58:51 Destination Device: [0:0:0] ATAPI eHBU312 2 VL16 (T:) (USB) I 16:58:51 Destination Media Type: BD-R (Disc ID: RITEK-BR3-000) I 16:58:51 Destination Media Supported Write Speeds: 4x, 6x, 8x, 10x I 16:58:51 Destination Media Sectors: 12,219,392 I 16:58:51 Write Mode: BD I 16:58:51 Write Type: DAO I 16:58:51 Write Speed: 8x I 16:58:51 Hardware Defect Management Active: No I 16:58:51 BD-R Verify Not Required: Yes I 16:58:51 Link Size: Auto I 16:58:51 Lock Volume: Yes I 16:58:51 Test Mode: No I 16:58:51 OPC: No I 16:58:51 BURN-Proof: Enabled I 16:58:52 Write Speed Successfully Set! - Effective: 35,960 KB/s (8x) I 16:59:22 Filling Buffer... (204 MiB) I 16:59:24 Writing LeadIn... I 16:59:26 Writing Session 1 of 1... (1 Track, LBA: 0 - 11524383) I 16:59:26 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 11524383) I 17:11:21 Synchronising Cache... I 17:11:25 Closing Track... I 17:11:26 Finalising Disc... I 17:12:07 Exporting Graph Data... I 17:12:07 Graph Data File: C:\Users\jonuk\AppData\Roaming\ImgBurn\Graph Data Files\ATAPI_eHBU312_2_VL16_27-MARCH-2019_16-58_RITEK-BR3-000_8x.ibg I 17:12:07 Export Successfully Completed! I 17:12:07 Operation Successfully Completed! - Duration: 00:13:16 I 17:12:07 Average Write Rate: 32,281 KiB/s (7.4x) - Maximum Write Rate: 35,717 KiB/s (8.1x) I 17:12:07 Cycling Tray before Verify... W 17:12:14 Waiting for device to become ready... I 17:12:29 Device Ready! I 17:12:33 Operation Started! I 17:12:33 Source Device: [0:0:0] ATAPI eHBU312 2 VL16 (T:) (USB) I 17:12:33 Source Media Type: BD-R (Disc ID: RITEK-BR3-000) I 17:12:33 Source Media Supported Read Speeds: 1x, 2x, 4x, 6x, 8x I 17:12:33 Source Media Supported Write Speeds: 4x, 6x, 8x, 10x I 17:12:33 Source Media Sectors: 11,524,384 I 17:12:33 Source Media Size: 23,601,938,432 bytes I 17:12:33 Image File: F:\Downloads\Mike 2019\March 2019\Put to Disc\Disc1.nrg I 17:12:33 Image File Sectors: 11,524,384 (MODE1/2048) I 17:12:33 Image File Size: 23,601,938,432 bytes I 17:12:33 Image File Volume Identifier: Disc1 I 17:12:33 Image File Volume Set Identifier: 4E7A2148B185DEB7 I 17:12:33 Image File Implementation Identifier: Nero I 17:12:33 Image File File System(s): UDF (1.02) I 17:12:33 Read Speed (Data/Audio): MAX / MAX I 17:12:34 Read Speed - Effective: 3.2x - 8x I 17:12:34 Verifying Session 1 of 1... (1 Track, LBA: 0 - 11524383) I 17:12:34 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 11524383) W 17:26:30 Failed to Read Sectors 9962560 - 9962591 - Reason: The semaphore timeout period has expired. W 17:26:30 Waiting for device to become ready... W 17:26:30 Device Removal Detected! W 17:26:30 The device list will be refreshed at the next available opportunity. W 17:27:49 Device Removal Detected! W 17:27:49 The device list will be refreshed at the next available opportunity. I 17:27:56 Abort Request Acknowledged E 17:27:56 Failed to Verify Sectors! I 17:27:57 Exporting Graph Data... I 17:27:57 Graph Data File: C:\Users\jonuk\AppData\Roaming\ImgBurn\Graph Data Files\ATAPI_eHBU312_2_VL16_27-MARCH-2019_16-58_RITEK-BR3-000_8x.ibg I 17:27:57 Export Successfully Completed! E 17:27:57 Operation Aborted! - Duration: 00:15:23 I 17:27:57 Average Verify Rate: 21,634 KiB/s (4.9x) - Maximum Verify Rate: 32,974 KiB/s (7.5x) E 17:28:02 CreateFile Failed! - Device: '\\?\usbstor#cdrom&ven_atapi&prod_ehbu312___2&rev_vl16#2010121000200000011&0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}' E 17:28:02 Reason: The system cannot find the file specified. I 17:28:02 Searching for Auto Loader devices... I 17:28:02 -> Auto Loader 1 - Info: Disc Publisher II 1.43 03/19/2008 I 17:28:02 Found 1 Auto Loader! I 17:28:02 Searching for SCSI / ATAPI devices... I 17:28:02 -> Drive 1 - Info: PIONEER BD-RW BDR-206D 1.06-ID61 (O:) (SATA) I 17:28:02 -> Drive 2 - Info: PIONEER DVD-RW DVR-112D 9.15 (Q:) (USB 2.0) I 17:28:02 -> Drive 3 - Info: DVDFab Virtual Drive 1.1 (N:) (SCSI) I 17:28:02 Found 1 DVD±RW, 1 BD-ROM/HD DVD-ROM and 1 BD-RE! W 17:28:21 Device Arrival Detected! I 17:28:21 Searching for Auto Loader devices... I 17:28:23 -> Auto Loader 1 - Info: Disc Publisher II 1.43 03/19/2008 I 17:28:23 Found 1 Auto Loader! I 17:28:23 Searching for SCSI / ATAPI devices... I 17:28:23 -> Drive 1 - Info: PIONEER BD-RW BDR-206D 1.06-ID61 (O:) (SATA) I 17:28:24 -> Drive 2 - Info: PIONEER DVD-RW DVR-112D 9.15 (Q:) (USB 2.0) I 17:28:24 -> Drive 3 - Info: ATAPI eHBU312 2 VL16 (T:) (USB 2.0) I 17:28:24 -> Drive 4 - Info: DVDFab Virtual Drive 1.1 (N:) (SCSI) I 17:28:24 Found 1 DVD±RW, 1 BD-ROM/HD DVD-ROM and 2 BD-REs! I 17:29:21 Operation Started! I 17:29:21 Source Device: [0:0:0] ATAPI eHBU312 2 VL16 (T:) (USB) I 17:29:21 Source Media Type: BD-R (Disc ID: RITEK-BR3-000) I 17:29:21 Source Media Supported Read Speeds: 1x, 2x, 4x, 6x, 8x I 17:29:21 Source Media Supported Write Speeds: 4x, 6x, 8x, 10x I 17:29:21 Source Media Sectors: 11,524,384 I 17:29:21 Source Media Size: 23,601,938,432 bytes I 17:29:21 Image File: F:\Downloads\Mike 2019\March 2019\Put to Disc\Disc1.nrg I 17:29:21 Image File Sectors: 11,524,384 (MODE1/2048) I 17:29:21 Image File Size: 23,601,938,432 bytes I 17:29:21 Image File Volume Identifier: Disc1 I 17:29:21 Image File Volume Set Identifier: 4E7A2148B185DEB7 I 17:29:21 Image File Implementation Identifier: Nero I 17:29:21 Image File File System(s): UDF (1.02) I 17:29:21 Read Speed (Data/Audio): MAX / MAX I 17:29:22 Read Speed - Effective: 3.2x - 8x I 17:29:22 Verifying Session 1 of 1... (1 Track, LBA: 0 - 11524383) I 17:29:22 Verifying Track 1 of 1... (MODE1/2048, LBA: 0 - 11524383) W 17:34:15 Failed to Read Sectors 2592800 - 2592831 - Reason: The semaphore timeout period has expired. W 17:34:15 Waiting for device to become ready... W 17:34:15 Device Removal Detected! W 17:34:15 The device list will be refreshed at the next available opportunity.
  2. Excellent, that worked, thanks. I replaced the robot files from that link you gave in to the IMGBurn directory, so I overwrote the ones already in that directory with the new ones, and it now works without an error, big thanks !!
  3. Thanks. The assistant just pops up and tells me to restart, or continue, or close. Everytime the app loads it comes up, but allows me to continue. I also use PTPublisher, but that seems fine, so I know the Bravo 2 is working okay. I have tried multiple compatibility options and admin and so on, still get the crash, weird. I will give the new drivers a go.
  4. It lets me continue using the software by the way (if I click continue), I think it just stops the Bravo being used. Hope this helps (bottom part in bold is what appeared after I clicked F8 and searched)........ I 04:21:23 ImgBurn Version 2.5.8.0 started! I 04:21:23 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200) I 04:21:23 Total Physical Memory: 16,735,172 KiB - Available: 6,244,560 KiB I 04:21:23 Initialising PTRobot... I 04:21:23 PT_SDK Version 1.6.2.0 I 04:21:23 Initialising SPTI... I 04:21:23 Searching for Auto Loader devices... E 04:21:25 Device->Initialise() Runtime Exception! E 04:21:25 Device: Disc Publisher II 1.43 03/19/2008 E 04:21:25 Exception: EAccessViolation E 04:21:25 This auto-loader will not be visible in the program. E 04:21:25 Device->Initialise() Failed! E 04:21:25 Device: Disc Publisher II 1.43 03/19/2008 E 04:21:25 This auto-loader will not be visible in the program. I 04:21:25 Found 0 Auto Loaders! I 04:21:25 Searching for SCSI / ATAPI devices... I 04:21:25 -> Drive 1 - Info: PIONEER BD-RW BDR-206D 1.06-ID61 (O:) (SATA) I 04:21:26 -> Drive 2 - Info: PIONEER DVD-RW DVR-112D 9.15 (Q:) (USB 2.0) I 04:21:26 -> Drive 3 - Info: ATAPI eHBU312 2 VL16 (T:) (USB 2.0) I 04:21:26 -> Drive 4 - Info: DVDFab Virtual Drive 1.1 (N:) (SCSI) I 04:21:26 Found 1 DVD±RW, 1 BD-ROM/HD DVD-ROM and 2 BD-REs! W 04:21:28 I/O Interface 'Debug Mode' has been Enabled! I 04:21:42 Searching for Auto Loader devices... D 04:21:42 PTRobot_EnumRobots - Robot Count: 1, Return Code: 0 I 04:21:42 Initialising Device (Auto Loader 1)... D 04:21:42 PTRobot_GetRobotInfo - Robot: 0x20000001, Return Code: 0 D 04:21:42 Robot Handle: 0x20000001 - Model: Disc Publisher II, Version: 1.43 03/19/2008 date/time : 2019-01-28, 04:21:42, 126ms computer name : INTEL-PC user name : edited operating system : Windows 8 x64 build 9200 system language : English system up time : 18 days 8 hours program up time : 21 seconds processors : 8x Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz physical memory : 6003/16343 MB (free/total) free disk space : (C:) 51.49 GB display mode : 1920x1080, 32 bit process id : $fb1c allocated memory : 65.43 MB executable : ImgBurn.exe exec. date/time : 2013-05-24 09:59 version : 2.5.8.0 compiled with : BCB 2006/07 madExcept version : 4.0.7 callstack crc : $0ba3c082, $be1836ba, $85b7b862 contact name : edited contact email : edited exception number : 2 exception class : EAccessViolation exception message : EAccessViolation. thread $e8e4 (TInterfaceThread): 0ba3c082 +ad17 PTRobot.dll 0ba367d6 +533a PTRobot.dll PTRobot_EnumDrives 00587016 +0742 ImgBurn.exe DeviceIO.cpp 8840 +92 TDevice.Initialise_AutoLoader_PTROBOT 00584b25 +0029 ImgBurn.exe DeviceIO.cpp 8489 +14 TDevice.Initialise_AutoLoader 005833a3 +0023 ImgBurn.exe DeviceIO.cpp 8140 +14 TDevice.Initialise 0057187a +04ce ImgBurn.exe DeviceIO.cpp 4143 +46 InitialiseDevices_AutoLoaders_PTROBOT 0056ff7a +0026 ImgBurn.exe DeviceIO.cpp 3910 +19 InitialiseDevices_AutoLoaders 005629f5 +013d ImgBurn.exe DeviceIO.cpp 1480 +49 InitialiseDevices 0071d156 +005e ImgBurn.exe InterfaceThread.cpp 2000 +14 TInterfaceThread.SearchForDevices 00715e79 +029d ImgBurn.exe InterfaceThread.cpp 155 +76 TInterfaceThread._DoInterface 00715b35 +001d ImgBurn.exe InterfaceThread.cpp 35 +6 TInterfaceThread.Execute 00a46edb +002b ImgBurn.exe madExcept _17342 008d8b98 +0034 ImgBurn.exe Classes _17197 008f73c8 +0028 ImgBurn.exe System _16782 00a46dbd +000d ImgBurn.exe madExcept _17340 00a46e27 +0037 ImgBurn.exe madExcept _17341 74188482 +0022 KERNEL32.DLL BaseThreadInitThunk >> created by main thread ($5e74) at: 00715a4a +0032 ImgBurn.exe InterfaceThread.cpp 21 +0 TInterfaceThread.Create main thread ($5e74): 0095e955 +12d ImgBurn.exe Forms TApplication.Idle 0095dd43 +017 ImgBurn.exe Forms TApplication.HandleMessage 0095e02b +0b3 ImgBurn.exe Forms TApplication.Run 0070c459 +5e5 ImgBurn.exe ImgBurn.cpp 272 +166 WinMain 00a80acc +14c ImgBurn.exe __startup 74188482 +022 KERNEL32.DLL BaseThreadInitThunk thread $ef40: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $fa80: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $fe48: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $6e84: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $dc1c: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $4150: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $ef8: 74188482 +22 KERNEL32.DLL BaseThreadInitThunk thread $e84: 739d597d +12d KERNELBASE.dll WaitForMultipleObjectsEx 00a46dbd +00d ImgBurn.exe madExcept _17340 00a46e27 +037 ImgBurn.exe madExcept _17341 74188482 +022 KERNEL32.DLL BaseThreadInitThunk >> created by main thread ($5e74) at: 73e0ed63 +000 combase.dll thread $db40 (TWorkerThread): 739c45f3 +93 KERNELBASE.dll WaitForSingleObjectEx 739c454d +0d KERNELBASE.dll WaitForSingleObject 009de881 +19 ImgBurn.exe Virtualtrees _16776 00a46edb +2b ImgBurn.exe madExcept _17342 008d8b98 +34 ImgBurn.exe Classes _17197 008f73c8 +28 ImgBurn.exe System _16782 00a46dbd +0d ImgBurn.exe madExcept _17340 00a46e27 +37 ImgBurn.exe madExcept _17341 74188482 +22 KERNEL32.DLL BaseThreadInitThunk >> created by main thread ($5e74) at: 009de776 +16 ImgBurn.exe Virtualtrees _16772 modules: 00400000 ImgBurn.exe 2.5.8.0 C:\Program Files (x86)\ImgBurn 0af60000 stcd3control.dll 5.2.707.0 C:\Program Files (x86)\Common Files\SureThing Shared 0ba30000 PTRobot.dll 1.6.2.0 C:\Program Files (x86)\ImgBurn 0bd90000 PTRobotDPPRO.dll 1.6.2.0 C:\Program Files (x86)\ImgBurn 0c030000 idmmkb.dll 6.19.9.1 C:\Program Files (x86)\Internet Download Manager 0c720000 PTRobotDP.dll 1.6.2.0 C:\Program Files (x86)\ImgBurn 0c8d0000 PTRobotStr.DLL 1.1.4.0 C:\Program Files (x86)\ImgBurn 0c9a0000 PTRobotDPse.dll 1.6.2.0 C:\Program Files (x86)\ImgBurn 0cb40000 PTRobot4100.dll 1.6.2.0 C:\Program Files (x86)\ImgBurn 0fa00000 CoreMessaging.dll 6.2.17134.471 C:\WINDOWS\System32 0ff40000 CoreUIComponents.dll 6.2.17134.376 C:\WINDOWS\System32 2ffb0000 TextInputFramework.dll 6.2.17134.376 C:\WINDOWS\System32 54260000 tiptsf.dll 6.2.17134.191 C:\Program Files (x86)\Common Files\microsoft shared\ink 544f0000 explorerframe.dll 6.2.17134.1 C:\WINDOWS\system32 5dc10000 MSACM32.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 63d10000 oledlg.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 63eb0000 wintypes.dll 6.2.17134.523 C:\WINDOWS\SYSTEM32 65110000 SHFOLDER.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 66f60000 twinapi.appcore.dll 6.2.17134.137 C:\WINDOWS\system32 670d0000 dcomp.dll 6.2.17134.1 C:\WINDOWS\system32 67210000 WindowsCodecs.dll 6.2.17134.345 C:\WINDOWS\SYSTEM32 67f60000 quartz.dll 6.2.17134.1 C:\WINDOWS\system32 68110000 d3d11.dll 6.2.17134.441 C:\WINDOWS\system32 6a280000 SPINF.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 6a300000 drvstore.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 6a450000 DEVRTL.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 6a610000 pdh.dll 6.2.17134.1 C:\WINDOWS\system32 6a660000 OLEACC.dll 7.2.17134.1 C:\WINDOWS\SYSTEM32 6a960000 dxgi.dll 6.2.17134.112 C:\WINDOWS\system32 6aa60000 RMCLIENT.dll 6.2.17134.471 C:\WINDOWS\system32 6aa80000 dataexchange.dll 6.2.17134.1 C:\WINDOWS\system32 6aba0000 olepro32.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 6c280000 MSIMG32.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 6cd90000 gdiplus.dll 6.2.17134.523 C:\WINDOWS\WinSxS\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.17134.523_none_73d8c7959f75cd2a 6ffa0000 DEVOBJ.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 70030000 dbgcore.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 70060000 dbghelp.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 701f0000 SRVCLI.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 70210000 FaultRep.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 70270000 NETUTILS.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 70300000 ntmarta.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 70330000 WKSCLI.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 70c90000 dwmapi.dll 6.2.17134.1 C:\WINDOWS\system32 70cc0000 uxtheme.dll 6.2.17134.1 C:\WINDOWS\system32 70d40000 winmmbase.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 70e60000 PROPSYS.dll 7.0.17134.112 C:\WINDOWS\SYSTEM32 70fe0000 bcrypt.dll 6.2.17134.112 C:\WINDOWS\SYSTEM32 71190000 Mpr.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 71880000 WINMM.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 719f0000 WINSPOOL.DRV 6.2.17134.319 C:\WINDOWS\SYSTEM32 71c70000 COMCTL32.DLL 6.10.17134.523 C:\WINDOWS\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.17134.523_none_42edd4b044e3535c 71e80000 NETAPI32.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 71ea0000 WSOCK32.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 72690000 IPHLPAPI.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 726c0000 VERSION.DLL 6.2.17134.1 C:\WINDOWS\SYSTEM32 73300000 Userenv.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 738a0000 CRYPTBASE.dll 6.2.17134.1 C:\WINDOWS\System32 738b0000 SspiCli.dll 6.2.17134.376 C:\WINDOWS\System32 738d0000 KERNELBASE.dll 6.2.17134.441 C:\WINDOWS\System32 73b20000 msvcrt.dll 7.0.17134.1 C:\WINDOWS\System32 73be0000 ucrtbase.dll 6.2.17134.319 C:\WINDOWS\System32 73d00000 WS2_32.dll 6.2.17134.1 C:\WINDOWS\System32 73d70000 combase.dll 6.2.17134.523 C:\WINDOWS\System32 73fd0000 clbcatq.dll 2001.12.10941.16384 C:\WINDOWS\System32 740c0000 ADVAPI32.DLL 6.2.17134.471 C:\WINDOWS\System32 74140000 IMM32.DLL 6.2.17134.1 C:\WINDOWS\System32 74170000 KERNEL32.DLL 6.2.17134.1 C:\WINDOWS\System32 74250000 FLTLIB.DLL 6.2.17134.1 C:\WINDOWS\System32 74260000 gdi32full.dll 6.2.17134.471 C:\WINDOWS\System32 743d0000 sechost.dll 6.2.17134.319 C:\WINDOWS\System32 74420000 windows.storage.dll 6.2.17134.471 C:\WINDOWS\System32 749e0000 SHLWAPI.dll 6.2.17134.1 C:\WINDOWS\System32 74a30000 SHELL32.dll 6.2.17134.441 C:\WINDOWS\System32 75d80000 USER32.dll 6.2.17134.376 C:\WINDOWS\System32 75f10000 MSASN1.dll 6.2.17134.1 C:\WINDOWS\System32 75fb0000 shcore.dll 6.2.17134.112 C:\WINDOWS\System32 76040000 setupapi.dll 6.2.17134.1 C:\WINDOWS\System32 76470000 kernel.appcore.dll 6.2.17134.112 C:\WINDOWS\System32 76480000 RPCRT4.dll 6.2.17134.471 C:\WINDOWS\System32 76540000 COMDLG32.DLL 6.2.17134.1 C:\WINDOWS\System32 76620000 MSCTF.dll 6.2.17134.376 C:\WINDOWS\System32 76770000 msvcp_win.dll 6.2.17134.1 C:\WINDOWS\System32 767f0000 PSAPI.DLL 6.2.17134.1 C:\WINDOWS\System32 76810000 OLEAUT32.DLL 6.2.17134.48 C:\WINDOWS\System32 768b0000 CRYPT32.dll 6.2.17134.1 C:\WINDOWS\System32 76ab0000 OLE32.DLL 6.2.17134.407 C:\WINDOWS\System32 76bb0000 cfgmgr32.dll 6.2.17134.1 C:\WINDOWS\System32 76d60000 WINTRUST.dll 6.2.17134.81 C:\WINDOWS\System32 76db0000 GDI32.dll 6.2.17134.285 C:\WINDOWS\System32 76de0000 win32u.dll 6.2.17134.1 C:\WINDOWS\System32 76e00000 profapi.dll 6.2.17134.1 C:\WINDOWS\System32 76e20000 bcryptPrimitives.dll 6.2.17134.471 C:\WINDOWS\System32 76eb0000 powrprof.dll 6.2.17134.1 C:\WINDOWS\System32 76ff0000 ntdll.dll 6.2.17134.471 C:\WINDOWS\SYSTEM32 771b0000 mscms.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 77e00000 ColorAdapterClient.dll 6.2.17134.1 C:\WINDOWS\SYSTEM32 7c000000 MSVCR70.dll 7.0.9466.0 C:\WINDOWS\SYSTEM32 disassembling: [...] 00586fec call +$4f059f ($a77590) ; memset 00586ff1 add esp, $c 00586ff4 8840 lea eax, [ebp-$324] 00586ffa 8838 mov dword ptr [ebp-$324], $a 00587004 8840 push eax 00587005 lea edx, [ebp-$724] 0058700b push edx 0058700c mov ecx, [ebp+8] 0058700f mov eax, [ecx+$22c] 00587015 push eax 00587016 > call dword ptr [$b38acc] ; PTRobot_EnumDrives (PTRobot.dll) 0058701c mov ebx, eax 0058701e 8842 mov al, [$ce7ae8] 00587023 test al, al 00587025 jz loc_587276 0058702b 8844 mov word ptr [ebp-$308], $a8 00587034 lea eax, [ebp-$78] 00587037 call -$183450 ($403bec) ; dstring.h.System.AnsiString.Create 0058703c push eax 0058703d lea eax, [ebp-$74] 00587040 inc dword ptr [ebp-$2fc] [...]
  5. For some odd reason, even though I have used ImgBurn and my Primera Bravo for years, in the last 2 weeks I have started to get an error on loading of ImgBurn. Any ideas ? I get an "assistant" thing pop up at the start, not sure if it is from imgburn or windows. I 01:27:38 ImgBurn Version 2.5.8.0 started! I 01:27:38 Microsoft Windows 8 Core x64 Edition (6.2, Build 9200) I 01:27:38 Total Physical Memory: 16,735,172 KiB - Available: 5,421,156 KiB I 01:27:38 Initialising PTRobot... I 01:27:38 PT_SDK Version 1.6.2.0 I 01:27:38 Initialising SPTI... I 01:27:38 Searching for Auto Loader devices... E 01:29:30 Device->Initialise() Runtime Exception! E 01:29:30 Device: Disc Publisher II 1.43 03/19/2008 E 01:29:30 Exception: EAccessViolation E 01:29:30 This auto-loader will not be visible in the program. E 01:29:30 Device->Initialise() Failed! E 01:29:30 Device: Disc Publisher II 1.43 03/19/2008 E 01:29:30 This auto-loader will not be visible in the program. I 01:29:30 Found 0 Auto Loaders! I 01:29:30 Searching for SCSI / ATAPI devices... I 01:29:30 -> Drive 1 - Info: PIONEER BD-RW BDR-206D 1.06-ID61 (O:) (SATA) I 01:29:30 -> Drive 2 - Info: PIONEER DVD-RW DVR-112D 9.15 (Q:) (USB 2.0) I 01:29:31 -> Drive 3 - Info: ATAPI eHBU312 2 VL16 (T:) (USB 2.0) I 01:29:31 -> Drive 4 - Info: DVDFab Virtual Drive 1.1 (N:) (SCSI) I 01:29:31 Found 1 DVD±RW, 1 BD-ROM/HD DVD-ROM and 2 BD-REs!
  6. I have a Bravo II, is there any way to use IMGBurn to batch ISO up unprotected DVDs ? So if I were to put 25 DVDs in the hopper and then have IMGBurn just tell Bravo II to create an ISO of each one ? I don't care what it names each one, as I can rename them later. I have the Auto Changer DLL's installed and have selected the Bravo. I can move one at a time, but can it batch ? EDIT : I think I am getting to grips with it now. Have to shoot off to bed but will carry on testing tomorrow, I have done 2 in a row so I think I have the hang of it now.
  7. .....it takes ages as the buffers need to recover. I can't understand it. I have 2 IMG Burns running, and I have BD-ISOs on one HD. Sometimes 2 BD-ISOs can burn perfectly fine with no buffer problems, and other times it comes up with a "waiting for buffers to recover" message every minute or so. The confusing thing is all BD ISOs are on the same drive, so why does it sometimes make a difference ? I tried to increase the buffer to 600mb but it didn't seem to help. I burn both at 4x so they are not going too fast. One BD drive is external USB3 and the other BD drive internal SATA. My internal HD is SATA. Any ideas what I can do ? Thanks.
  8. BlizzardUK

    Slow burn from RAID5 drives

    The problem is the drive is 9tb with the entire RAID array and the speed is not going any higher than 5MB, to read and write that I would be there for over a week. I started off the test and saw the Highpoint RocketRaid log at the same time and it started to come up with errors on drive 2 again. So I am going to replace drive 2 and see what happens. Highpoint support say I am wrong for using desktop drives in a RAID5 array and that is the reason. I have bought a 3TB NAS drive to replace but I feel now I have probably made a mistake as 1 drive will now be different.
  9. BlizzardUK

    Slow burn from RAID5 drives

    Thanks. It is very strange, all seems fine except for the log info, which said about bad sectors, the time looks to be the same as when I was burning the above disc, but the rest of the screens show the drives to be fine with no errors. I have done short life tests on all drives and they are fine. See all screen shots below. ==================================================================================================================== This first screenshot shows poor read and write speeds from the RAID array........ ==================================================================================================================== This screenshot shows the sector errors that seemed to happen at same time as disc burning and copying........ ==================================================================================================================== This shows that everything seems to appear to be ok, smart wise. I don't know why this shows up as "None" for bad sectors as the log (above screenshot) shows fixed errors. ==================================================================================================================== General overview........ ==================================================================================================================== Options I have........
  10. BlizzardUK

    Slow burn from RAID5 drives

    EDIT : I have just noticed my RAID5 array is running at a max of 6MB/Sec as I tried to copy a folder to another drive. I presume that is the reason for the below problem ? Any ideas ? -------------------- If I try and burn discs from my RAID5 drives, which I use as ISO archives, the burn takes ages as the buffer keeps going down. The stranger thing is it used to work I am sure. I am using Windows 7. 4x 3TB Raid Drives using a RocketRaid card. Intel i7. 16gb Ram. 64bit. Any ideas ? Thanks. I 03:39:42 ImgBurn Version 2.5.8.0 started! I 03:39:42 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7601 : Service Pack 1) I 03:39:42 Total Physical Memory: 16,735,740 KiB - Available: 12,207,572 KiB I 03:39:42 Initialising SPTI... I 03:39:42 Searching for SCSI / ATAPI devices... I 03:39:42 -> Drive 1 - Info: PIONEER BD-RW BDR-206D 1.06-ID61 (I:) (SATA) I 03:39:42 -> Drive 2 - Info: ATAPI eHBU312 2 VL16 (L:) (USB 3.0) I 03:39:42 Found 2 BD-REs! I 03:39:49 Operation Started! I 03:39:49 Source File: H:\ISO Images\XXXXX\XXXX\XXXXX.iso I 03:39:49 Source File Sectors: 2,200,416 (MODE1/2048) I 03:39:49 Source File Size: 4,506,451,968 bytes I 03:39:49 Source File Volume Identifier: DVD I 03:39:49 Source File Volume Set Identifier: 40231ED7RDUS0004 I 03:39:49 Source File Implementation Identifier: Ulead Systems USA Inc. I 03:39:49 Source File File System(s): ISO9660, Joliet, UDF (1.02) I 03:39:49 Destination Device: [0:0:0] ATAPI eHBU312 2 VL16 (L:) (USB) I 03:39:49 Destination Media Type: DVD-R (Disc ID: RITEKG05) I 03:39:49 Destination Media Supported Write Speeds: 6x, 8x I 03:39:49 Destination Media Sectors: 2,298,496 I 03:39:49 Write Mode: DVD I 03:39:49 Write Type: DAO I 03:39:49 Write Speed: 8x I 03:39:49 Link Size: Auto I 03:39:49 Lock Volume: Yes I 03:39:49 Test Mode: No I 03:39:49 OPC: No I 03:39:49 BURN-Proof: Enabled I 03:39:50 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x) I 03:39:51 Filling Buffer... (253 MiB) I 03:41:18 Writing LeadIn... I 03:42:32 Writing Session 1 of 1... (1 Track, LBA: 0 - 2200415) I 03:42:32 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2200415) W 03:45:00 Waiting for buffers to recover... (LBA: 408800) I 03:45:36 Writing Sectors... W 03:46:57 Waiting for buffers to recover... (LBA: 727712) I 03:48:09 Writing Sectors... W 03:50:55 Waiting for buffers to recover... (LBA: 1003712) I 03:51:53 Writing Sectors... W 03:53:25 Waiting for buffers to recover... (LBA: 1326592) I 03:54:16 Writing Sectors... W 03:55:28 Waiting for buffers to recover... (LBA: 1578080) I 03:56:04 Writing Sectors... W 03:58:59 Waiting for buffers to recover... (LBA: 2110720) I 04:00:11 Writing Sectors... I 04:00:33 Synchronising Cache... I 04:00:49 Exporting Graph Data... I 04:00:49 Graph Data File: C:\Users\XXXXXX\AppData\Roaming\ImgBurn\Graph Data Files\ATAPI_eHBU312_2_VL16_28-APRIL-2015_03-39_RITEKG05_8x.ibg I 04:00:49 Export Successfully Completed! I 04:00:49 Operation Successfully Completed! - Duration: 00:21:00 I 04:00:49 Average Write Rate: 4,074 KiB/s (3.0x) - Maximum Write Rate: 12,977 KiB/s (9.6x)
  11. Just went to burn a home made BD ISO which is 25,025,314,816 in size. My disc says it is 25,138,692,096 so will need to overburn or truncate. Any idea which I should choose to get all the data on the disc ? Or will there definitely be some loss of data ? Thanks.
  12. BlizzardUK

    EXT HDD cuts out during burns ?

    Thanks. I will try the USB selective suspend option. Yes, it is connected via USB to a docking station style dock. Thanks for advice. Still can't understand though why Windows can't recognise the drive is being used as it is being read from.
  13. I am recording DL-BD-Rs which take a good while to record, and sometimes I will come back to my PC during burning and find words to the effect of "failed to read from file : xxxxxxx.iso", giving me the option to retry. If I click retry nothing happens as the file still isn't there, but if I navigate to my external HDD in Windows Explorer, then wait 5 to 10 seconds for it to come alive again, then it is fine. I am taking a shot in the dark that Windows is putting it in power down or idle mode. I have told the power settings to to never turn off hard disks. So what is going on ? Also why isn't Windows 7 smart enough to know the drive is being used by IMG Burn so to keep the drive alive ? Surely reading from the drive is using it ? But maybe I am wrong in presuming it is down to power down, but the fact I can carry on burning when I click on the drive in Windows Explorer must mean it is being re-powered up or something. Any ideas how to keep the external HDD alive without being at the PC myself ?
  14. BlizzardUK

    Problem with other software causing premature results

    Thanks. Does this mean it is managing to unlock the drive even though IMGBurn has locked it ? If you are ever bored and want to experiment, then they do trials of their software (Mastering Works 5, Authoring Works 5, and Smart Renderer 4), all three of those cause it.
  15. I use IMGBurn version 2.5.7.0 on a Windows 7 64bit PC. My problem is that when trying to multi-task by using certain other software it will cause IMGBurn to finish a disc early but it makes out is has burnt correctly, when it hasn't. The culprits seem to be TMPGenc software, not just one of theirs, but any of theirs you can burn discs with. I often burn dual layers while making the next one in the TMPGenc software, to save on time. However if I am burning a disc in IMGBurn then get to the write page in TMPGEnc then the IMGBurn write will stop and say it has completed. Quite often I will have 20 dual layer discs to burn in a row, so if I don't multi-task then it can be 10 hours before I can use the PC again. Any ideas ? The log of the last incident it happened is below. The usual time for a burn of this type is 27 minutes, 15 minutes was far too quick and I remember it happening when it wasn't near the end in percentage. I 05:31:58 Operation Started! I 05:31:58 Source File: H:\ISO Images\DLfile.iso I 05:31:58 Source File Sectors: 3,773,168 (MODE1/2048) I 05:31:58 Source File Size: 7,727,448,064 bytes I 05:31:58 Source File Volume Identifier: DVDLabel I 05:31:58 Source File Volume Set Identifier: 3CEC2239RDUS0004 I 05:31:58 Source File Implementation Identifier: Ulead Systems USA Inc. I 05:31:58 Source File File System(s): ISO9660, Joliet, UDF (1.02) I 05:31:58 Destination Device: [0:0:0] ATAPI eHBU312 2 VL12 (J:) (USB) I 05:31:58 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00) I 05:31:58 Destination Media Supported Write Speeds: 4x, 6x, 8x I 05:31:58 Destination Media Sectors: 4,173,824 I 05:31:58 Write Mode: DVD I 05:31:58 Write Type: DAO I 05:31:58 Write Speed: 4x I 05:31:58 DVD+R DL Reserve Track: No I 05:31:58 Link Size: Auto I 05:31:58 Lock Volume: Yes I 05:31:58 Test Mode: No I 05:31:58 OPC: No I 05:31:58 BURN-Proof: Enabled I 05:32:00 Write Speed Successfully Set! - Effective: 5,540 KB/s (4x) I 05:32:03 Optimal L1 Data Zone Start LBA: 1973216 (VTS_02, PGC: 13, Cell: 1, Vob/Cell ID: 13/1, Time: 00:00:00, SPLIP: No -> Yes) I 05:32:03 Optimal L0 Data Zone Capacity: 1,973,216 I 05:32:03 Optimal L0 Data Zone Method: IFO Cell Boundary, 'SPLIP' Flag Not Set I 05:32:39 Set L0 Data Zone Capacity Succeeded! I 05:32:39 Filling Buffer... (253 MB) I 05:32:40 Writing LeadIn... I 05:32:41 Writing Session 1 of 1... (1 Track, LBA: 0 - 3773167) I 05:32:41 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3773167) I 05:32:41 Writing Layer 0... (LBA: 0 - 1973215) I 05:44:49 Writing Layer 1... (LBA: 1973216 - 3773167) I 05:47:09 Synchronising Cache... I 05:47:10 Closing Track... I 05:47:11 Finalising Disc... I 05:47:12 Exporting Graph Data... I 05:47:12 Graph Data File: C:\Users\My Name\AppData\Roaming\ImgBurn\Graph Data Files\ATAPI_eHBU312_2_VL12_26-JULY-2013_05-31_MKM-003-00_4x.ibg I 05:47:12 Export Successfully Completed! I 05:47:12 Operation Successfully Completed! - Duration: 00:15:14 I 05:47:12 Average Write Rate: 8,703 KB/s (6.3x) - Maximum Write Rate: 348,964 KB/s (252.0x) I 05:47:26 Close Request Acknowledged I 05:47:26 Closing Down... I 05:47:26 Shutting down SPTI... I 05:47:26 ImgBurn closed!
×

Important Information

By using this site, you agree to our Terms of Use.