Jump to content
Sign in to follow this  
lostone

imgburn halts during earaing

Recommended Posts

When I attempt to erase a DVD+RW in my Samsung TS-H552B the erasing process goes up to 98% then stops. The program does not crash but the percentage does not increase. I am running on Windows XP home. This happens every time I attempt to erase a DVD+RW Any ideas on what is the cause?

Edited by lostone

Share this post


Link to post
Share on other sites

The program doesn't make up the percentages, it gets them from the drive - maybe the drive just sits on 98% for a while until is finishes.

 

If it can't finish, it'll probably report 98% forever.

Share this post


Link to post
Share on other sites
The program doesn't make up the percentages, it gets them from the drive - maybe the drive just sits on 98% for a while until is finishes.

 

If it can't finish, it'll probably report 98% forever.

 

On a similar machine with the same it took 1 hour to finish. Other programs do not cause this error NERO and DVDDECRYPTER did not caue this problem.

Share this post


Link to post
Share on other sites

When you consider it to have hung, press the F8 key and see if you can see I/O commands being added to the log.

 

If you can, the program is still working fine.

Share this post


Link to post
Share on other sites
When you consider it to have hung, press the F8 key and see if you can see I/O commands being added to the log.

 

If you can, the program is still working fine.

 

 

the program keeps sending commads so i guess that the progam and the drive do not work well together thanks anyway

Share this post


Link to post
Share on other sites

If the program is sending commands, it's the drive that doesn't work well with the media!

 

Whilst this 'polling' is going on, the program isn't actually doing anything other than saying 'Are you done yet?'. The drive is the thing doing all the hard work.

 

btw, am I to assume you're doing a full erase here?

Share this post


Link to post
Share on other sites
If the program is sending commands, it's the drive that doesn't work well with the media!

 

Whilst this 'polling' is going on, the program isn't actually doing anything other than saying 'Are you done yet?'. The drive is the thing doing all the hard work.

 

btw, am I to assume you're doing a full erase here?

 

 

You are correct I am doing a full erase. I guess I will try different media.

Share this post


Link to post
Share on other sites

I have no idea how long you're leaving it to do its thing, but with DVD+RW, ImgBurn will wait until the entire format (foreground + background parts) has finished. This is the only way to ensure the format actually completes and so it's the method I've chosen.

 

To imitate how DVD Decrypter worked, you'd need to turn off the 'Wait for background process' option in the settings on the 'Write' tab.

Share this post


Link to post
Share on other sites
I have no idea how long you're leaving it to do its thing, but with DVD+RW, ImgBurn will wait until the entire format (foreground + background parts) has finished. This is the only way to ensure the format actually completes and so it's the method I've chosen.

 

To imitate how DVD Decrypter worked, you'd need to turn off the 'Wait for background process' option in the settings on the 'Write' tab.

 

thanks for the help but it has got to the point where it is not worth it for me

Share this post


Link to post
Share on other sites

Used one of my Verbatim +RW 1X discs - that took nearly an hour in the last lead out. Not a problem as I don't use them anymore.

 

You never stated what speed those discs used.

Share this post


Link to post
Share on other sites
Used one of my Verbatim +RW 1X discs - that took nearly an hour in the last lead out. Not a problem as I don't use them anymore.

 

You never stated what speed those discs used.

 

 

my mistake

 

 

----------------------------------------------------------------------------

Unique Disc Identifier : [DVD+RW:OPTODISC-OP4-001]

----------------------------------------------------------------------------

Disc & Book Type : [DVD+RW] - [DVD+RW]

Manufacturer Name : [Optodisc Technology Corp.]

Manufacturer ID : [OPTODISC]

Media Type ID : [OP4]

Product Revision : [001]

Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]

Recording Speeds : [1x-2.4x , 1.6x-4x]

----------------------------------------------------------------------------

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]

----------------------------------------------------------------------------

 

here you go

Share this post


Link to post
Share on other sites

Used one of my Verbatim +RW 1X discs - that took nearly an hour in the last lead out. Not a problem as I don't use them anymore.

 

You never stated what speed those discs used.

 

 

my mistake

 

 

----------------------------------------------------------------------------

Unique Disc Identifier : [DVD+RW:OPTODISC-OP4-001]

----------------------------------------------------------------------------

Disc & Book Type : [DVD+RW] - [DVD+RW]

Manufacturer Name : [Optodisc Technology Corp.]

Manufacturer ID : [OPTODISC]

Media Type ID : [OP4]

Product Revision : [001]

Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]

Recording Speeds : [1x-2.4x , 1.6x-4x]

----------------------------------------------------------------------------

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]

----------------------------------------------------------------------------

 

here you go

 

optdisc = :&

Share this post


Link to post
Share on other sites

Hi there, ;)

 

Its be again but on a different thread with a qustion. By the Way my USB 2.0 thingy will be here tomorrow :thumbup: Hopefully I will be able to Burn!!

 

ANyway, on with my question....

 

Can you tell me how to Format my Dvd+RW please, I have no idea how to do this. WHat program do I use to do this with?

 

Thanks

;)

Share this post


Link to post
Share on other sites

Tizz, Any questions like this please post in img support. :) To answer your question. Open img burn>drive>erase>full . At the end of process you should get a complete message and your disc will be formatted. Any other probs creep up with this post back in img support. :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.