Jump to content

ImgBurn Support Forum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Blue screen after burning



  • Please log in to reply
2 replies to this topic

#1 MagicOneFr

MagicOneFr

    ISF Newbie

  • New Members
  • Pip
  • 2 posts
  • Location:France

Posted 31 October 2017 - 11:12 PM

Hello

Sometimes I have a blue screen immediately after imgburn has finished the write or verify process.

I have attached the dmp file. I hope it will help you.

 

I'm using win7 64bits. My drive is a "HL-DT-ST BD-RE  BH16NS55 1.01".

 

Thanks

Attached Files



#2 LIGHTNING UK!

LIGHTNING UK!

    Author of ImgBurn

  • Admin
  • PipPipPipPipPip
  • 29,277 posts
  • Gender:Male
  • Location:United Kingdom

Posted 14 November 2017 - 09:01 PM

Possibly due to AnyDVD.

Make sure you're running the latest version. (8.2.0.0 at time of writing)
Please don't PM me with questions that should be posted in the forum. I won't reply - Especially if you have post count of 0!!!

Replies to posts belong in the forum where everyone can read them. Please don't PM them.

In fact, don't PM me at all unless it's something I've asked to be told about!

Before asking questions, search the forum to see if someone else already has.

Use the FAQ and Guides forums to your advantage. I don't want to have to tell you to read them!

#3 dbminter

dbminter

    ISF God

  • Beta Team Members
  • PipPipPipPipPip
  • 5,504 posts
  • Gender:Male

Posted 14 November 2017 - 09:49 PM

Also, if you have AnyDVD running while burning a disc, you should disable it.  It's been years since it did this, so it may not anymore, but I always disable it when burning for that reason.  With it enabled and writing to 8x Ritek DVD+RW, the rewritable discs always failed Verify until they were completely erased with AnyDVD disabled.  It didn't do this on DVD-R or DVD+R DL.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users